No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
FTPS/3/FTPS_TRS_FAIL

FTPS/3/FTPS_TRS_FAIL

Message

FTPS/3/FTPS_TRS_FAIL:The user failed to transfer data. (UserName="[UserName]", IpAddress=[IpAddress], VpnInstanceName="[VpnInstanceName]", Reason="[Reason]")

Description

The user failed to transfer files through FTP.

Parameters

Parameter Name Parameter Meaning
UserName Indicates the user name.
IpAddress Indicates the IP address of a user.
VpnInstanceName Indicates the name of a VPN instance.
Reason Indicates the reason for the failure of file transfer.

Possible Causes

The user failed to transfer files through FTP.

Procedure

  • Check whether the transmission connection is normal or whether both ends can ping through each other. If the connection is normal but the transmission fails, contact technical support personnel.
Translation
Download
Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 114967

Downloads: 85

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next