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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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MSTP/4/MSTPLOG_PROLOST_ROOT_PRIMARY

MSTP/4/MSTPLOG_PROLOST_ROOT_PRIMARY

Message

MSTP/4/MSTPLOG_PROLOST_ROOT_PRIMARY:MSTP process is no longer the root bridge of the instance. (ProcessID=[ProcessID], InstanceID=[InstanceID])

Description

This bridge is no longer the root bridge of the instance.

Parameters

Parameter Name Parameter Meaning
ProcessID Indicates the MSTP process ID.
InstanceID Indicates the instance ID.

Possible Causes

Cause 1: A new link was added to the network topology, and the network topology changed.

Cause 2: The priorities of some switches changed on the network.

Procedure

  • Cause 1: A new link was added to the network topology, and the network topology changed. The newly added device is configured as the root bridge using the stp root primary command, and its MAC address is smaller than that of the original root bridge.
    1. Check whether the added physical link is necessary.

      • If the added physical link is necessary, go to Step 2.
      • If the added physical link is unnecessary, go to Step 3.

    2. Run the display stp [ process process-id ] [ instance instance-id ] [ interface interface-type interface-number ] [ brief ] command to check whether the interfaces are consistent with the STP calculation results.

      • If the interfaces are consistent with the STP calculation results, no action is required.
      • If the interfaces are inconsistent with the STP calculation results, go to Step 4.

    3. Correctly deploy the network topology, and then check whether the alarm is cleared. If the alarm persists, go to Step 4.
    4. Collect log information and configuration information, and then contact technical support personnel.
  • Cause 2: The priorities of some switches changed on the network.
    1. Run the display stp [ process process-id ] [ instance instance-id ] [ interface interface-type interface-number ] [ brief ] command to check whether the operation of changing the priority is correct in the network topology.

      • If the operation is correct, no action is required.
      • If the operation is incorrect, go to Step 2.

    2. Run the stp [ instance instance-id ] priority priority command to reset the priority of the local bridge as required. Alternatively, run the undo stp [ instance instance-id ] priority command or the undo stp [ instance instance-id ] root command to restore the default value of the priority of the local bridge. Then, check whether the alarm is cleared. If the alarm persists, go to Step 3.
    3. Collect log information and configuration information, and then contact technical support personnel.
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Updated: 2019-04-20

Document ID: EDOC1100039602

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