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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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ERPS/5/TOPOCHANGE

ERPS/5/TOPOCHANGE

Message

ERPS/5/TOPOCHANGE: The ring topology changed. (Ring ID=[RingID])

Description

The topology of ERPS ring changes.

Parameters

Parameter Name Parameter Meaning
Ring ID ERPS Ring ID

Possible Causes

Cause 1: The network topology changed because a new link was added into the network topology.

Cause 2: The network topology changed because interface was shut down.

Cause 3: A fault occurred on the network.

Procedure

  • Cause 1: The network topology changed because a new link was added into the network topology.
    1. Check whether the added physical link is necessary.

      • If the added physical link is necessary, go to Step 2.

      • If the added physical link is unnecessary, go to Step 3.

    2. Run the display stp [ process process-id ] [ instance instance-id ] [ interface interface-type interface-number ] [ brief ] command to check whether the interfaces are consistent with the STP calculation results.

      • If the interfaces are consistent with the STP calculation results, the alarm will be cleared.

      • If the interfaces are inconsistent with the STP calculation results, go to Step 3.

    3. Collect trap, log, and configuration information, and contact technical support personnel.
  • Cause 2: The network topology changed because interface was shut down.
    1. Run the undo shutdown command in the interface view to check whether the alarm is cleared. If the alarm persists, go to Step 2.
    2. Collect trap, log, and configuration information, and contact technical support personnel.
  • Cause 3: A fault occurred on the network.
    1. Rectify the fault in the original network topology. If the fault persists, go to Step 2.
    2. Collect trap, log, and configuration information, and contact technical support personnel.
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Updated: 2019-04-20

Document ID: EDOC1100039602

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