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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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NETCONF/3/NCA_SYNC_OP_FILE_TRANSFER_FAIL

NETCONF/3/NCA_SYNC_OP_FILE_TRANSFER_FAIL

Message

NETCONF/3/NCA_SYNC_OP_FILE_TRANSFER_FAIL: Failed to transfer synchronization operation file to target server. (File=[File], Target address=[Targetaddress], VPN Instance=[VPNInstance], Reason=[Reason].)

Description

The result of NETCONF sync-full operation is saved in a file, and the file is transferred to FTP server to users. If any error occurs during file transfer, the log is recorded.

Parameters

Parameter Name Parameter Meaning

File

Indicates the file name.

Target address

Indicates the target IP address.

VPN Instance

Indicates the VPN instance name.

Reason

Indicates the cause of the failure.

Possible Causes

Cause 1: Source file error.

Cause 2: Target server information error.
  • The specified target server is not reachable.
  • The specified user is deleted in the target server.
  • The specified port is modified in the target server.

Cause 3: File transfer time out.

The specified file transfer to the target server timed out.

Cause 4: Local filename is invalid.

The specified local path or filename is invalid.

Cause 5: Failed to open file.
  • Local file open permission is not available.
  • Local file not found or file is renamed.

Cause 6: Failed to transfer file.

  • Target server return error after file transfer is started.
  • An application schema model is being updated.

Cause 7: Unrecognized host or wrong IP address.
  • Destination server is not reachable.
  • Destination server is not in service.
Cause 8: Authentication failed.
  • Username or password authentication error.
  • SFTP client key exchange error.

Procedure

  • For Cause-1: Ensure that the source file is present.
  • For Cause-2: Check if the target server is closed or the user is deleted or the port number is modified.
  • For Cause-3: Ensure the connectivity to the target server is in the normal state.
  • For Cause-4: Ensure that the filename given for source file is same as in the request message.
  • For Cause-5: Check if the permission of source file is modified.
  • For Cause-6:

    • Check if the target server is closed.
    • Perform the sync operation after patch update is completed.

  • For Cause-7: Check the destination IP address is valid.
  • For Cause-8: Check the username, password or SFTP key exchange parameters in case of SFTP are valid.
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Updated: 2019-04-20

Document ID: EDOC1100039602

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