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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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ND/2/hwNDHostIPConflict_active

ND/2/hwNDHostIPConflict_active

Message

ND/2/hwNDHostIPConflict_active: Host IPv6 address conflicted. (BD=[BDId],LocalIPv6Address=[LocalIPv6],LocalMAC=[LocalMAC],LocalWorkInterface=[LocalWorkIf],LocalPeVid=[LocalPevid],LocalCeVid=[LocalCevid],RemoteIPv6Address=[RemoteIPv6],RemoteMAC=[RemoteMAC],RemoteWorkInterface=[RemoteWorkIf],RemotePeVid=[RemotePevid],RemoteCeVid=[RemoteCevid])

Description

A host IPv6 address conflict occurred.

Parameters

Parameter Name Parameter Meaning

BD

BD ID

LocalIPv6Address

Local IPv6 address

LocalMAC

Local MAC address

LocalWorkInterface

Local interface index

LocalPeVid

Outer VLAN ID of the local interface

LocalCeVid

Inner VLAN ID of the local interface

RemoteIPv6Address

Remote IPv6 address

RemoteMAC

Remote MAC address

RemoteWorkInterface

Remote interface index

RemotePeVid

Outer VLAN ID of the remote interface

RemoteCeVid

Inner VLAN ID of the remote interface

Possible Causes

Hosts with the same IPv6 address exist in a BD.

Procedure

  1. Confirm the conflicting host according to the log information.

    • If the conflicting host can be confirmed, go to Step 2.
    • If the conflicting host cannot be confirmed, go to Step 3.

  2. Change the IPv6 address of the conflicting host and check whether the log persists.

    • If the log persists, go to Step 3.
    • If the log is cleared, go to Step 4.

  3. Collect log information and configuration information, and then contact technical support personnel.
  4. End.
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Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 115516

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