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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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PTP/4/hwPtpFrequencyLockFail_active

PTP/4/hwPtpFrequencyLockFail_active

Message

PTP/4/hwPtpFrequencyLockFail_active: Current lock status of clock frequency synchronization failed. (hwPtpFreqLockStatus = [hwPtpFreqLockStatus])

Description

Clock frequency synchronization failed.

Parameters

Parameter Name Parameter Meaning

hwPtpFreqLockStatus

Clock frequency synchronization status:

  • 1: unlock(0)

  • 2: lock(1)

Possible Causes

Cause 1: The frequency deviation of the reference clock source was large when synchronous Ethernet was enabled.

Cause 2: Timestamps were incorrect when 1588v2 frequency synchronization was enabled.

Cause 3: The output frequency deviation of the system clock exceeded +/-10 ppm.

Procedure

  1. Run the display clock source command to check whether the Current system trace source field displays ptp.

    • If so, go to step 2.

    • If not, go to step 3.

  2. Run the display current-configuration command to check whether PTP configurations are changed.

    • If so, reconfigure PTP attributes.

    • If not, go to step 4.

  3. Run the display clock config command to check whether the clock source configuration is changed.

    • If so, reconfigure the clock source on the local end.

    • If not, go to step 4.

  4. Collect alarm information, log information, and configuration of the device, and contact technical support.
  5. End.
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Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 133471

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