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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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VIRTUAL-PERCEPTION/2/hwVpVmDownloadProfileFault_active

VIRTUAL-PERCEPTION/2/hwVpVmDownloadProfileFault_active

Message

VIRTUAL-PERCEPTION/2/hwVpVmDownloadProfileFault_active:Failed to download the VM profile. (VMVlan=[VMVlan], VMMAC=[VMMAC], ProfileID=[ProfileId], IfIndex=[IfIndex], IfName=[IfName])

Description

Failed to obtain a VM profile.

Parameters

Parameter Name Parameter Meaning

VMVlan

VLAN ID of the virtual machine

VMMAC

MAC address of the virtual machine

ProfileID

Profile ID

IfIndex

Interface index

IfName

Interface name

Possible Causes

The virtual machine failed to obtain a profile, and therefore services are affected.

Procedure

  1. Run the display radius-server configuration command to check whether the RADIUS server is correctly configured. If not, configure the RADIUS server correctly.
  2. Run the vm-manager command to enter the VM management view. Run the display this command and check whether the group name configured using the radius server group (VM management view) group-name command is the same as the group name displayed in Step 1.
  3. Check whether the RADIUS server has the profile for the virtual machine. If not, add a profile for the virtual machine.
  4. Contact technical support personnel.
  5. End.
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Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 115907

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