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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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LDP/4/LDP_SSN_INIT_EXCEED

LDP/4/LDP_SSN_INIT_EXCEED

Message

LDP/4/LDP_SSN_INIT_EXCEED:The number of session initialization messages exceeds the mplsLdpEntityInitSessionThreshold. (PeerLdpId=[PeerLdpId], EntityIndex=[EntityIndex], Times=[InitSessionThreshold])

Description

mplsLdpEntityInitSessionThreshol was not zero and the sequence number of an Initialization message exceeded mplsLdpEntityInitSessionThreshold.

Parameters

Parameter Name Parameter Meaning
PeerLdpId LDP ID
EntityIndex LDP instance index
Times LDP session threshold

Possible Causes

Cause 1: The local end no longer supports the DoD mode but the peer supports DoD mode, leading to label advertisement mode inconsistency.

Cause 2: Keepalive time negotiation fails because the Keepalive time value on the peer end is set to 0. In this version, the minimum value is 30. This means the log is displayed when the peer Keepalive time is 0s.

Procedure

  1. Check that devices on both ends of the LSP are Huawei devices.

    • If both of them are Huawei devices, go to Step 2.
    • If one device is a non-Huawei device, go to Step 3.

  2. Check the cause for this trap message and go to Step 5.
  3. Check the Huawei device configurations. Run the display this in the MPLS LDP view to check whether other configurations exist.

    • If other configurations are displayed, go to Step 4.
    • If no other configuration is displayed, the trap message is triggered by an error in the peer device. Go to Step 6.

  4. Record configuration information and go to Step 5.
  5. Collect the alarm information, log information, and configuration information, and then contact technical support personnel.
  6. Ask the customer to contact technical support personnel of the vendor to troubleshoot the problem and go to Step 7.
  7. End.
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Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 121978

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