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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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FCOE/4/FCOE_PORT_ALARM

FCOE/4/FCOE_PORT_ALARM

Message

FCOE/4/FCOE_PORT_ALARM: The FCoE VLAN that it is configured on the interface is not the same as the VLAN in the packet. (interface name = [IfName], VLAN = [vlanId])

Description

The FCoE VLAN configured on the interface was different from the FCoE VLAN assigned by FCF.

Parameters

Parameter Name Parameter Meaning

IfName

Indicates the interface name.

vlanId

Indicates the FCoE VLAN ID.

Possible Causes

Cause 1: The configuration was incorrect.

Cause 2: The FCoE VLAN assigned by FCF was invalid.

Procedure

  • Cause 1: The configuration was incorrect.
    1. Run the display vlan [ vlan-id [ verbose ] ] command to check whether the interface was added to the FCoE VLAN.

      • If not, run the port trunk allow-pass vlan { { vlan-id1 [ to vlan-id2 ] } &<1-10> | all } or port hybrid tagged vlan { { vlan-id1 [ to vlan-id2 ] }&<1-10> | all } command on the interface from which an alarm was reported to add the interface to the FCoE VLAN.
      • If so, go to step 2.

    2. Collect traps, logs, and configurations, and contact technical support engineers.
  • Cause 2: The FCoE VLAN assigned by FCF was invalid.
    1. Check whether the configuration on the FCF is the same as the FCoE VLAN configuration.

      • If so, go to step 2.
      • If not, change the configuration on the FCF to be the same as the FCoE VLAN configuration.

    2. Collect traps, logs, and configurations, and contact technical support engineers.
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Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 115112

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