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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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LACP/2/hwLacpTotalLinkLoss_active

LACP/2/hwLacpTotalLinkLoss_active

Message

LACP/2/hwLacpTotalLinkLoss_active: Link bandwidth lost totally. (TrunkIndex=[TrunkIndex], TrunkIfIndex=[TrunkIfIndex], TrunkId=[TrunkId], TrunkName=[TrunkName], Reason=[Reason])

Description

All the link bandwidths were lost.

Parameters

Parameter Name Parameter Meaning

TrunkIndex

Indicates the index of a Trunk.

TrunkIfIndex

Indicates the index of a Trunk interface.

TrunkId

Indicates the ID of a Trunk interface.

TrunkName

Indicates the name of a Trunk interface.

Reason

Indicates the cause of the alarm.

Possible Causes

Cause: No link is selected.

Procedure

  1. Run the display interface brief command to check whether the interface is Down.

    • If so, go to Step 2.
    • If not, go to Step 4.

  2. Run the undo shutdown command to check whether the alarm is cleared.

    • If so, go to Step 8.
    • If not, go to Step 3.

  3. Check whether the physical link is faulty.

    • If so, go to Step 5.
    • If not, go to Step 4.

  4. Run the display eth-trunk [ trunk-id [ interface interface-type interface-number | verbose ] | brief ] command to check whether there are member interfaces in the LAG.

    • If so, go to Step 7.
    • If not, go to Step 6.

  5. Repair the physical link and then check whether the alarm is cleared.

    • If so, go to Step 8.
    • If not, go to Step 4.

  6. Run the eth-trunk trunk-id command in the interface view and add the current Ethernet interface to the Eth-Trunk interface as required. Then, check whether the alarm is cleared.

    • If so, go to Step 8.
    • If not, go to Step 7.

  7. Collect information about configurations, trap messages, and log messages, and then contact technical support personnel.
  8. End.
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Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 135004

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