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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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IPV6/2/ipv6IfStateChange_active

IPV6/2/ipv6IfStateChange_active

Message

IPV6/2/ipv6IfStateChange_active: The IPv6 status changes. (ifName=[ipv6IfDescr], AdminStatus=[ipv6IfAdminStatus], OperStatus=[ipv6IfOperStatus], Reason=[Reason])

Description

The IPv6 status changes.

Parameters

Parameter Name Parameter Meaning

ifName

Interface name

AdminStatus

Interface management status

OperStatus

The current interface status

Reason

Alarm cause

Possible Causes

Cause 1: The interface became Down.

Cause 2: The IPv6 address was unavailable.

Cause 3: PPP IPCP6 was Down.

Cause 4: IPv6 was disabled, or the interface was deleted.

Procedure

  • Cause 1: The interface became Down.
    1. Check whether the physical link of the interface works properly. That is, check whether the hardware such as the network cable or optical module is disconnected or loosely connected.

      • If the physical link of the interface works properly, you need to correctly connect the physical link and then check whether the alarm is cleared. If the alarm is not cleared, go to Step 2.
      • If the physical link of the interface works improperly, go to Step 2.

    2. Collect log information and configuration information, and then contact technical support personnel.
  • Cause 2: The IPv6 address was unavailable.
    1. Run the display this command in the interface view to check whether the ipv6 enable (interface view) command has been configured.

      • If so, go to Step 2.
      • If not, run the ipv6 enable (interface view) command in the interface view to enable IPv6 on the interface. After that, check whether the alarm is cleared. If the alarm is not cleared, go to Step 2.

    2. Collect log information and configuration information, and then contact technical support personnel.
  • Cause 3: PPP IPCP6 was Down.
    1. Run the display interface command to check whether the PPP protocol of the remote device works properly.

      • If the PPP protocol of the remote device works properly, run the display interface command to check the physical link statuses of the devices (including the intermediate device), such as the number of lost packets and error packets. Then, check whether the alarm is cleared. If the alarm is not cleared, go to Step 2.
      • If the PPP protocol of the remote device works improperly, contact the engineer responsible for the remote device to rectify the fault. Then, check whether the alarm is cleared. If the alarm is not cleared, go to Step 2.

    2. Collect log information and configuration information, and then contact technical support personnel.
  • Cause 4: IPv6 was disabled, or the interface was deleted.

    Usually, it was because a user had deleted a logical interface. This alarm message is informational only, and no action is required.

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Updated: 2019-04-20

Document ID: EDOC1100039602

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