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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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L3VPN/2/hwL3vpnIpv4RouteExceed_active

L3VPN/2/hwL3vpnIpv4RouteExceed_active

Message

L3VPN/2/hwL3vpnIpv4RouteExceed_active: The number of IPv4 routes in the VPN instance exceeded the maximum value.(VPN instance name=[], number of existing routes=[], maximum value=[])

Description

The number of IPv4 routes in the VPN instance exceeded the limit on the maximum number of routes allowable in the VPN instance, which was set using the routing-table limit command.

Parameters

Parameter Name Parameter Meaning

VpnName

Name of the VPN instance

Current

Number of IPv4 routes in the current VPN instance

Max

Maximum number of IPv4 routes allowable in a VPN instance

Possible Causes

Cause: The number of routes to be added to the routing table of the VPN instance exceeded the limit on the maximum number of routes allowable in the VPN instance, which was set using the routing-table limit command.

Procedure

  1. Run the display ip routing-table limit command to check the configured limit on the maximum number of routes and the current total number of routes.
  2. Run the display ip routing-table statistics command to check whether redundant VPN routes exist in the VPN instance.

    • If so, go to Step 3.
    • If not, go to Step 4.

  3. Delete the redundant VPN routes and then check whether the alarm persists.

    • If so, go to Step 4.
    • If not, go to Step 6.

  4. Run the display this command in the VPN instance view to check the routing-table limit configuration. Check whether the number of routes in the VPN instance reaches the upper threshold.

    • If yes, the alarm is informational only, and no action is required. To clear the alarm, run the routing-table limit number { alert-percent | simply-alert } command to reconfigure a proper upper threshold. Then go to Step 6.
    • If not, go to Step 5.

  5. Collect alarm information and configuration information, and then contact technical support personnel.
  6. End.
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Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 115806

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