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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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MSTP/4/MSTPLOG_PROLOOPBACK_DETECTED

MSTP/4/MSTPLOG_PROLOOPBACK_DETECTED

Message

MSTP/4/MSTPLOG_PROLOOPBACK_DETECTED:The MSTP process's port has been set to discarding state because of detecting loopback. (ProcessID=[ProcessID], InstanceID=[InstanceID], PortID=[PortID], IfIndex=[IfIndex], PortName=[PortName], PwName=[PwName])

Description

When the port detected loopback, block the port and arise trap.

Parameters

Parameter Name Parameter Meaning
ProcessID Indicates the MSTP process ID.
InstanceID Indicates the instance ID.
PortID Indicates ID of the port in the MSTP process.
IfIndex Indicates the interface index.
PortName Indicates the port name.
PwName Indicates the PW name.

Possible Causes

The STP port of the equipment detected a loopback.

Procedure

  • The STP port of the equipment detected a loopback.
    1. Check whether a local loopback is configured on the interface where the alarm is generated.

      • If a local loopback is configured on the interface where the alarm is generated, go to Step 3.

      • If no local loopback is configured on the interface where the alarm is generated, go to Step 2.

    2. Check whether a loop is formed by a hub and devices, one of which is connected to the interface.

      • If a loop is formed by a hub and devices, one of which is connected to the interface, go to Step 4.

      • If no loop is formed by a hub and devices, one of which is connected to the interface, go to Step 5.

    3. Delete the local loopback configuration, and check whether the alarm is cleared. If the alarm persists, go to Step 5.
    4. Remove the self-loop network cable from the hub and check whether the alarm is cleared. If the alarm persists, go to Step 5.
    5. Collect trap, log, and configuration information, and contact technical support personnel.
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Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 137655

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