PTP/4/HWPTPCLOCKSOURCECHANGE
Message
PTP/4/hwPtpClockSourceChange: Time source changed. (hwPtpOldMasterClockId=[hwPtpOldMasterClockId],hwPtpCurrentMasterClockId=[hwPtpCurrentMasterClockId],hwPtpPortIfIndex= [hwPtpPortIfIndex], hwPtpPortOldSourcePortNum = [hwPtpPortOldSourcePortNum], hwPtpPortSourcePortNum = [hwPtpPortSourcePortNum], hwPtpOldPortName = [hwPtpOldPortName], hwPtpPortName = [hwPtpPortName])
Parameters
Parameter Name | Parameter Meaning |
---|---|
hwPtpOldMasterClockId |
ID of the old master clock. |
hwPtpCurrentMasterClockId |
ID of the current master clock. |
hwPtpPortIfIndex |
Port index of the current clock source. |
hwPtpPortOldSourcePortNum |
Port number of the old clock source. |
hwPtpPortSourcePortNum |
Port number of the current clock source. |
hwPtpOldPortName |
Port name of the old clock source. |
hwPtpPortName |
Port name of the current clock source. |
Possible Causes
Cause 1: Clock attributes of the device were changed, leading to the master clock switchover.
Cause 2: The link was faulty or an interface went Down, leading to the master clock switchover.
Procedure
- Run the display ptp all command in any view to check whether any interface is faulty.
If an interface is faulty, the link is faulty or the interface is Down. Go to step 3.
If no interface is faulty, go to step 2.
- Run the display this and display
ptp all config commands in the interface view to check whether the clock attributes
of the device and interface were changed.
If so, go to step 4.
If not, go to step 3.
- Collect alarm information, log information, and configuration of the device, and contact technical support.
- End.