No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Alarm Handling

AR100, AR120, AR160, AR1200, AR2200, AR3200, and AR3600 V300R003

This document provides the trap description, attributes, parameters, impact on the system, possible causes, procedures, and references. This document provides a complete set of traps, through which intended readers are kept of the running status of the device so as to locate faults.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
L3VPN_1.3.6.1.2.1.10.166.11.0.2 mplsL3VpnVrfDown

L3VPN_1.3.6.1.2.1.10.166.11.0.2 mplsL3VpnVrfDown

Description

L3VPN/2/L3V_TRAP_VRF_DOWN: OID [oid] The interface bound to the VPN instance went Down. (VpnInstanceName=[octet], IfIndex=[integer], BindingVpnInstanceName=[octet], IfCurRowStatus=[integer], OperationStatus=[integer], IfName=[octet])

Of the interfaces that are bound to VPN instance, the last interface in the Up state goes Down.

Attribute

Alarm ID Alarm Severity Alarm Type

1.3.6.1.2.1.10.166.11.0.2

Major

communicationsAlarm(2)

Parameters

Name Meaning

oid

Indicates the MIB object ID of the alarm.

VpnInstanceName

Indicates the name of the VPN.

IfIndex

Indicates the index of the interface.

BindingVpnInstanceName

Indicates the name of the binding VPN.

IfCurRowStatus

Indicates the row status of the interface. Including:

  • 1: Active

  • 2: Not in Service

  • 3: Not Ready

  • 4: Create and Go

  • 5: Create and Wait

  • 6: Destroy

OperationStatus

Indicates the status of the VRF. Including:

  • 1: Up

  • 2: Down

IfName

Indicates the name of the interface.

Impact on the System

No available interface is bound with the VPN instance.

Possible Causes

1. One interface was bound with the VPN instance, and the interface status changed from Up to Down.

2. Multiple interfaces were bound with the VPN instance; the status of all the interfaces changed from Up to Down; the last interface in the Up state went Down.

3. The last interface with Up state is disassociated from the VPN instance.

Procedure

  1. Run the display ip vpn-instance verbose vpn-instance-name command to check which interfaces are bound with the VPN instance.

    • If no interface is bound with the VPN instance, search the log file and find whether there is a log message containing the keywords "undo ip binding vpn-instance" and generated with the alarm.
      • If so, and the VPN instance should be unbound, the problem is resolved, go to step 6. If the VPN instance cannot be unbound, run the ip binding vpn-instance vpn-instance-name command in the interface view to bound the interface with the VPN instance, and then run ip address ipv4-address command to configure IP address for the interface.
      • If there is not the relative log, go to step 5.
    • If there are some interfaces bound with the VPN instance, go to Step 2.

  2. Run the display ip interface brief command to check whether there are one or more interfaces bound with the VPN instance and in Up state.

    • If so, go to Step 5.
    • If not, go to Step 3.

  3. Check whether the interfaces are configured with IP addresses.

    • If so, go to Step 4.
    • If not, run ip address ipv4-address command to configure IP addresses for the interfaces if necessary. Then,

  4. Run the display this command in the interface view to check whether the interfaces are shut down.

    • If so, run the undo shutdown command on the interfaces if necessary. Then,
    • If all the interfaces are not shut down, go to Step 5.

  5. Collect alarm information and configuration information, and then contact technical support personnel.
  6. End.
Translation
Download
Updated: 2019-03-06

Document ID: EDOC1100041475

Views: 74626

Downloads: 47

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next