No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Alarm Handling

AR100, AR120, AR160, AR1200, AR2200, AR3200, and AR3600 V300R003

This document provides the trap description, attributes, parameters, impact on the system, possible causes, procedures, and references. This document provides a complete set of traps, through which intended readers are kept of the running status of the device so as to locate faults.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
POWEROFF

POWEROFF

Description

HUAWEI POE/POWEROFF: PD on the port powered off.(PortIndex=[integer])

The PD connected to the specified port is powered off.

Attribute

Alarm ID Alarm Severity Alarm Type
None None None

Parameters

Name Meaning
PortIndex Indicates the port number.

Impact on the System

The PD connected to the port is powered off.

Possible Causes

  • The specified port to which the port is connected has a low power supply priority, and a new PD is connected to the device.
  • The PD is removed.
  • The PD is faulty.

Procedure

  1. Check whether the PD is removed.

    • If so, go to step 2.
    • If not, go to step 3.

  2. Check whether the alarm is cleared after the PD is installed.

    • If so, go to step 10.
    • If not, go to step 3.

  3. Check whether the power is sufficient.

    • If so, go to step 7.
    • If not, go to step 4.

  4. Check whether the power supply priority of the port is low.

    • If so, go to step 5.
    • If not, go to step 8.

  5. Check whether the power supply priority of the port needs to be reconfigured.

    • If so, run the poe priority command to reconfigure the power supply priority of the port.
    • If not, increase the PoE power.

  6. Check whether the alarm is cleared.

    • If so, go to step 10.
    • If not, go to step 6.

  7. Check whether the PD is faulty.

    • If so, go to step 8.
    • If not, go to step 9.

  8. Replace the PD and go to step 10.
  9. Collect alarm information and configuration information, and then contact technical support personnel.
  10. End.

Related Information

Translation
Download
Updated: 2019-03-06

Document ID: EDOC1100041475

Views: 70442

Downloads: 45

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next