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Alarm Handling

AR100, AR120, AR160, AR1200, AR2200, AR3200, and AR3600 V300R003

This document provides the trap description, attributes, parameters, impact on the system, possible causes, procedures, and references. This document provides a complete set of traps, through which intended readers are kept of the running status of the device so as to locate faults.
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PKI_1.3.6.1.4.1.2011.6.122.34.0.2.4 hwPKIGetCrlFailLdap

PKI_1.3.6.1.4.1.2011.6.122.34.0.2.4 hwPKIGetCrlFailLdap

Description

PKI/4/PKIGETCRLFAILLDAP: OID [oid] get crl unsuccessfully with LDAP. (hwLdapIP=[ldapip], hwLdapPort=[ldapport], hwCrlAttribute=[crlattribute], hwCrlDN=[crldn], hwLdapVersion=[ldapversion])

The system failed to obtain the CRL through LDAP.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.6.122.34.0.2.4 Warning communicationsAlarm

Parameters

Name Meaning
oid Indicates the MIB object ID of the alarm.
ldapip Indicates the IP address of the LDAP server.
ldapport Indicates the port number of the LDAP server.
crlattribute Indicates the attribute that the LDAP server uses for obtaining the CRL.
crldn Indicates the identifier that the LDAP server uses for obtaining the CRL.
ldapversion Indicates the version of the LDAP server.

Impact on the System

The service becomes invalid.

Possible Causes

  • There is no reachable route between the device and LDAP server.
  • The PKI configurations of the device and LDAP server are incorrect.
  • The LDAP server is faulty.

Procedure

  1. Run the ping command to check whether there is a reachable route between the device and LDAP server.

    If not, check the route and link to ensure that there is a reachable route between the device and LDAP server.

  2. Check whether the PKI configurations of the device and LDAP server are correct. The PKI configurations include the LDAP server IP address, port, and version.

    If not, ensure that the PKI configurations are correct.

  3. Check whether the LDAP server is working properly.

    If not, ensure that the LDAP server is working properly.

  4. Collect alarm and configuration information, and contact technical support personnel.
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Updated: 2019-03-06

Document ID: EDOC1100041475

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