No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Alarm Handling

AR100, AR120, AR160, AR1200, AR2200, AR3200, and AR3600 V300R003

This document provides the trap description, attributes, parameters, impact on the system, possible causes, procedures, and references. This document provides a complete set of traps, through which intended readers are kept of the running status of the device so as to locate faults.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
WEB_1.3.6.1.4.1.2011.5.4.2.2.1.2 hwPortalServerDown

WEB_1.3.6.1.4.1.2011.5.4.2.2.1.2 hwPortalServerDown

Description

WEB/4/PORTALSERVER_DOWN:OID [OID] The portal server is down.(IP:[IPADDR] Vpn-Instance:[OCTET])

After server detection is enabled and the alarm action is configured, the device detects that the Portal server changes from Up to Down.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.5.4.2.2.1.2 Warning environmentalAlarm(6)

Parameters

Name Meaning
OID Indicates the MIB object ID of the alarm.
IP Indicates the IP address of the Portal server.
Vpn-Instance Indicates the name of a VPN instance.

Impact on the System

The Portal authentication function does not work.

Possible Causes

The Portal server changes from Up to Down.

Procedure

  1. Run the display server-detect state command to check whether the Portal server can work properly and whether the Portal service can be used properly.

    • If the Portal server works properly, check the network connectivity between the Portal server and device. If the network connection is disconnected, restore the network connection.
    • If the Portal server cannot work properly, restore the Portal server to the normal state.

  2. Collect log and configuration information, and contact technical support personnel.

Related Information

None

Translation
Download
Updated: 2019-03-06

Document ID: EDOC1100041475

Views: 70012

Downloads: 45

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next