No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

eSight V300R010C00SPC200, 300, and 500 Local HA System Software Installation Guide (SUSE Linux + Oracle + Veritas) 10

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Obtaining eSight Installation Software

Obtaining eSight Installation Software

Before installing the eSight two-node cluster, you need to download the software packages, tool packages, and digital signature files from Huawei support website and verify the integrity of the software packages.

Obtaining Tool Packages

Table 5-2 describes the tools to be obtained before eSight installation.

Table 5-2 Tools required for eSight installation

Tool

Function

Description

PuTTY

This tool is used to log in to the server through command lines (Telnet and SSH). The SSH mode is recommended, which is more secure.

Download the latest version from https://www.putty.org (official website of the third-party software). For details about the operations of the tool, see its online help or seek technical support on the official website of the tool.

FileZilla

This tool is used to transfer files through SFTP.

Download the latest version from https://filezilla-project.org (official website of the third-party software). For details about the operations of the tool, see its online help or seek technical support on the official website of the tool.

JRE

This tool is used to access the remote control desktop through Internet Explorer on a PC or laptop.

For Huawei servers, JRE 1.7 or 1.8 is required.

Run the java -version command in the CLI window to view the JRE version. If the JRE has not been installed, the command fails to be executed.

Decompression tool

This tool is used to decompress software packages.

-

Obtaining the eSight Software Packages

Download the installation software from the Huawei technical support website in the following way:

  1. Visit the Huawei technical support website.
  2. Search for the software package.
  3. Click the software package name in the search result.
  4. Download the eSight software and digital signature.
Table 5-3 Software packages

Software

Package

Digital Signature File

Description

ICMR quick installation tool

eSight_V300R010C00SPC500_ICMR_Installation_Tool.zip

eSight_V300R010C00SPC500_ICMR_Installation_Tool.zip.asc

Mandatory. This package is used to install the Veritas software and Oracle database.

eSight installation software

eSight_V300R010C00SPC500_SUSE_x86_64.zip

eSight_V300R010C00SPC500_SUSE_x86_64.zip.asc

Mandatory. This package is used to install the eSight platform and its components.

Server Driver Packages

Table 5-4 Server driver package list

Scenario

Package Name

Description

Using the standard installation disc to install the SUSE Linux 12 SP2 operating system on the Huawei 2288H V5 server

2288H V5&1288H V5&5288 V5-Sles-Driver-V011.zip

Download the required driver package from https://support.huawei.com/enterprise/en/privacy-policy?from=index&redictUrl=https://support.huawei.com/enterprisesoftware/zh/software/22895464-ESW2000006959, and decompress the package to obtain the 3508_sles12sp2_x86_64_07.703.05.00-1.iso file.

Obtaining the Veritas and Oracle Software Packages

Table 5-5 Veritas and Oracle software packages

Software

Version Requirements

Package

Description

Obtaining Method

Oracle database software

Oracle 11g R2 standard edition

p13390677_112040_Linux-x86-64_1of7.zip

Mandatory. This package is used to install the Oracle database.

The installation disc of the Oracle database needs to be prepared by the customer.

p13390677_112040_Linux-x86-64_2of7.zip

Veritas software package

VCS 7.1

cpi-Patch-7.1.0.400.tar.gz

Mandatory. This package is used to install the Veritas software.

NOTE:

Download the software package based on the operating system.

The software needs to be prepared by the customer.

infoscale-sles12sp2_x86_64-Patch-7.1.0.200.tar.gz

Veritas_InfoScale_7.1_SLES.tar.gz

RPM package required by the Veritas and Oracle

2.26.1-9.12.1 or a later version

binutils-2.26.1-9.12.1.x86_64.rpm

Mandatory. This package is used to install the Veritas software and database.

The software needs to be prepared by the customer. The software can be obtained from the operating system installation disc.

4.8-6.189 or a later version

gcc-4.8-6.189.x86_64.rpm

4.8.5-30.1 or a later version

gcc48-4.8.5-30.1.x86_64.rpm

2.22-49.16 or a later version

glibc-2.22-49.16.x86_64.rpm

2.22-49.16 or a later version

glibc-32bit-2.22-49.16.x86_64.rpm

2.22-49.16 or a later version

glibc-devel-2.22-49.16.x86_64.rpm

2.22-49.16 or a later version

glibc-devel-32bit-2.22-49.16.x86_64.rpm

0.3.109-17.15 or a later version

libaio1-0.3.109-17.15.x86_64.rpm

0.3.109-17.15 or a later version

libaio-devel-0.3.109-17.15.x86_64.rpm

1.10-61.1 or a later version

libcap1-1.10-61.1.x86_64.rpm

6.2.1 or a later version

libgcc_s1-6.2.1+r239768-2.4.x86_64.rpm

6.2.1 or a later version

libgcc_s1-32bit-6.2.1+r239768-2.4.x86_64.rpm

6-6.2.1 or a later version

libstdc++6-6.2.1+r239768-2.4.x86_64.rpm

6.2.1 or a later version

libstdc++6-32bit-6.2.1+r239768-2.4.x86_64.rpm

4.8.5-30.1 or a later version

libstdc++48-devel-4.8.5-30.1.x86_64.rpm

4.8.5-30.1 or a later version

libstdc++48-devel-32bit-4.8.5-30.1.x86_64.rpm

4.8-6.189 or a later version

libstdc++-devel-4.8-6.189.x86_64.rpm

4.8-6.189 or a later version

libstdc++-devel-32bit-4.8-6.189.x86_64.rpm

1.2.2-3.60 or a later version

libXtst6-32bit-1.2.2-3.60.x86_64.rpm

4.0-4.1 or a later version

make-4.0-4.1.x86_64.rpm

50-2.13 or a later version

mksh-50-2.13.x86_64.rpm

10.2.1-6.1 or a later version

sysstat-10.2.1-6.1.x86_64.rpm

Verifying the Integrity of the Software Package

During the release, transmission, or use of the software, the software may be maliciously modified or damaged by viruses, Trojan horses, or hackers. Before installing the software, you need to verify the integrity of the downloaded software packages.

  1. Download the .asc digital signature file with the same name as the installation package on the eSight software download page.
  2. Use the digital certificate and verification tool provided on the website to verify the digital signatures of the software packages.

    You can obtain the digital certificate, verification tool, and user guide from:

    Support-E website: https://support.huawei.com/enterprise/en/tool/software-digital-signature-(openpgp)-validation-tool-TL1000000054.

    Support website: http://support.huawei.com/carrier/digitalSignatureAction.

Translation
Download
Updated: 2019-10-30

Document ID: EDOC1100044372

Views: 29184

Downloads: 26

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next