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eSight V300R010C00 Maintenance Guide 07

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-80007 Veritas Resource Groups Frozen

ALM-80007 Veritas Resource Groups Frozen

Description

The eSight queries the status of the Veritas resource groups every 5 minutes. This alarm is generated when the eSight detects that the Veritas resource groups are frozen. This alarm is automatically cleared when the eSight detects that the the Veritas resource groups are unfrozen.

Attribute

Alarm ID

Alarm Severity

Alarm Type

80007

Critical

Environmental alarm

Parameters

Name

Meaning

System name

Name of the node in a VCS cluster that generates an alarm.

Resource group name

Name of the resource group that generates an alarm.

Impact on the System

When the primary server is faulty, the secondary server does not automatically take over the services and the eSight services are unavailable.

Possible Causes

  • The HA system automatically freezes when users perform operations on the primary and secondary servers using the maintenance tool client.
  • When maintaining the HA system, the administrator sets the resource groups to the frozen state and does not unfreeze them.

Procedure

  1. On the maintenance tool client, perform operations on the primary and secondary servers for the HA system to automatically freeze so that an alarm is generated.

    1. On the Current Alarm page of the eSight client, check the last generation time of the alarm.
    2. Log in to the maintenance tool.
    3. On the maintenance tool client, choose System > Operation Log from the main menu.
    4. On the Operation Log page, check whether the Join, Split, or Force primary operations are performed on the primary and secondary servers before and after alarm occurrence.
    • If yes, go to Step 6 after the HA system completes its processing.
    • If no, go to Step 2.

  2. View the location information about the alarm and confirm the information about the server and the name of the resource group that generate the alarm.

    1. In the alarm list of the Current Alarm page, click the alarm name to open the Alarm Details dialog box.
    2. In the Alarm Detail dialog box, view the Location Info.

  3. Log in to the server on which resource groups are frozen as the root user.
  4. Run the following command to check the frozen method of the resource groups:

    # hagrp -display service_group_name| grep Frozen

    If the value of Frozen is set to 1, the resource groups are frozen permanently. If the value of TFrozen is set to 1, the resource groups are frozen temporarily. If the values of Frozen and TFrozen are set to 0, the resource groups are not frozen.

  5. Run the following command to unfreeze the resource groups:

    • Frozen temporarily:

      # hagrp -unfreeze service_group_name

    • Frozen permanently:

      # hagrp -unfreeze service_group_name -persistent

  6. Wait five minutes. In the current alarm list, check whether the alarm is cleared.

    • If yes, the alarm handling process is complete.
    • If no, go to Step 7.

  7. Collect the information about alarm handling, and contact the technical support personnel.

Clearing

When the fault is eliminated, the system will auto-clear the alarm. Manual clearing is not required.

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Updated: 2019-06-30

Document ID: EDOC1100044373

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