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eSight V300R010C00SPC200, 300, and 500 Maintenance Guide 09

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ALM-316010199 Expiring OMMHA Two-Node Cluster Certificate

ALM-316010199 Expiring OMMHA Two-Node Cluster Certificate

Description

The active and standby nodes of an OMMHA two-node cluster communicate with each other using the SSL based on the security certificate. eSight queries the OMMHA certificate every 5 minutes. This alarm is generated when eSight detects that the certificate is about to expire within 90 days.

When the fault is eliminated, the system will automatically clear the alarm. Manual clearing is not required.

Attribute

Alarm ID

Alarm Severity

Alarm Type

316010199

Critical

Environmental alarm

Impact on the System

After the OMMHA security certificate expires, the communication between the active and standby nodes is interrupted, and commands cannot be used to control the OMMHA two-node cluster, such as starting and stopping the OMM HA two-node cluster and querying the status.

Possible Causes

The current system time is less than 90 days from the expiration date of the security certificate of the OMMHA two-node cluster.

Procedure

  1. Log in to the active eSight server through the management port or VNC as the root user.
  2. Run the following commands to regenerate the OMMHA two-node cluster certificate:

    NOTE:

    The certificate generation process may take 10 minutes. During this process, the OMMHA two-node cluster (including eSight) will be stopped, causing service interruption.

    After the certificate is regenerated, eSight automatically starts.

    # cd /opt/ommha/config

    # sh create_mmha_cert.sh
    [root@eSightServer01 config]# sh create_ommha_cert.sh
    ##################################################
    Welcome to eSight installation & configuration Wizard
    ##################################################
    Get parameters...
                   local system ip
                             10.137.116.96
                   local heartbeat ip
                             10.9.0.96
                   float ip
                             10.137.116.93
                   remote system ip
                             10.137.116.97
                   remote heartbeat ip
                             10.9.0.97
    Please input remote root password:

    Enter the password of the root user for the standby server as prompted and wait until the command is executed.

  3. Use a browser to log in to the eSight network page, observe for 10 minutes, and check whether the alarm is cleared.

Clearing

When the fault is eliminated, the system will automatically clear the alarm. Manual clearing is not required.

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Updated: 2019-09-12

Document ID: EDOC1100044373

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