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eSight V300R010C00 Maintenance Guide 07

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Device Synchronization Failure

Device Synchronization Failure

This topic describes the reasons causing device synchronization failures and troubleshooting methods.

Common Causes

  • The network between the device and eSight is disconnected.
  • The SNMP configuration on the device is incorrect.
  • The setting of SNMP timeout interval is incorrect.

Procedure

  • Check the current network configuration.

    Check whether the device and eSight can ping each other. If the link between eSight and the device is reachable uni-directionally, configure the corresponding route.

  • Check whether the SNMP configuration on the device is correct.
    1. Telnet to the device failing to be synchronized.
    2. Run the display current-configuration | include snmp command to check the device configuration.
Table 8-6 Checking the device's SNMP configuration

Protocol

Check Result

Solution

SNMP V2c

The configured read-write community name does not carry the mib-view parameter or the mib-view parameter does not include the whole iso object.

  1. Run the system-view command in the Telnet window and enter the system view.
  2. Run the following command.

    snmp-agent mib-view include View_ALL iso

    snmp-agent community write {SNMP write community name} mib-view View_ALL

    snmp-agent community write {SNMP read community name} mib-view View_ALL

SNMP V3

The configured user group does not carry the mib-view parameter or the mib-view parameter does not include the whole iso node.

  1. Run the system-view command in the Telnet window and enter the system view.
  2. Run the following command.

    snmp-agent mib-view include View_ALL iso

    snmp-agent group v3 {SNMPv3 user group} privacy read-view View_ALL write-view View_ALL notify-view View_ALL

  • Check the SNMP timeout interval setting.

    Access the NE Explorer, choose Protocol Parameters > SNMP Parameters in the navigation tree, and check the timeout interval. If the interval is too short, set it to a larger value, for example, 60s.

  • If the fault persists after the preceding operations, contact Huawei engineers.
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Updated: 2019-06-30

Document ID: EDOC1100044373

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