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eSight V300R010C00 Maintenance Guide 08

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
FAQ

FAQ

How Do I Change the OpenSSH Service Password

Question

How can I change the OpenSSH service password in Windows?

Answer

To change the OpenSSH service password in Windows Server 2012, perform the following steps:

  1. Change the password of the ossuser user.

    1. Right-click Computer and choose Manage from the shortcut menu.
    2. On the Local Server page, select Computer Management from the TASKS drop-down list box at the upper right corner.
    3. On the Computer Management page, choose Local Users and Groups > Users.
    4. In the right pane, right-click ossuser and choose Set Password from the shortcut menu.
    5. In the Set Password for ossuser page, click Proceed.
    6. Set New password and Confirm password, and click OK.

  2. Change the password of the OpenSSH service. The password must be the same as that of the ossuser user.

    1. Right-click Computer and choose Manage from the shortcut menu.
    2. On the Local Server page, select Computer Management from the TASKS drop-down list box at the upper right corner.
    3. On the Computer Management page, choose Services and Applications from the navigation tree.
    4. In the right pane, double-click Services.
    5. In the service list, right-click the OpenSSH Server service and choose Properties from the shortcut menu.
    6. In the dialog box that is displayed, click the Log On tab.
    7. Set Password and Confirm Password. The password must be the same as that of the ossuser user.
    8. Click OK.

  3. Modify the server connection information. After changing the password of the ossuser user, you must modify the server connection information to ensure proper communication between the server and maintenance tool.

    1. Log in to the maintenance tool as the sys user.
    2. Choose System > Server Management from the main menu.
    3. Click in the operation column of the target server.
    4. In the Modify Server Connection Information dialog box, modify the server connection information.
    5. Click OK.

What Do I Do If All eSight Processes Are Stopped on the System Monitoring Tab Page After eSight Starts

Symptom

When I use the maintenance tool to monitor eSight on the Windows operating syste, the eSight state is Started on the Start and Stop NMS tab page. However, all eSight processes are in Stopped state on the System Monitoring tab page.

Possible Causes

On the Windows operating system, the maintenance tool obtains process information through the performance counter. Due to system upgrades or other causes, the performance counter is disabled. As a result, the maintenance tool cannot obtain the process information.

Procedure
  1. Log in to the eSight server as the Administrator user.
  2. Run the following command to enable the performance counter:

    lodctr /E:Perf Proc

  3. Restart the maintenance tool.

How Do I Enable the Cookies

Symptom

The web browser displays a message indicating that the cookies are disabled when you log in to the maintenance tools, as shown in Figure 3-7.

Figure 3-7 Error message indicating that the cookies are disabled
Possible Causes

When the cookies are disabled, the eSight server cannot obtain the entered user name or password, so the user cannot log in to eSight.

Procedure
  • Enable cookies in Internet Explorer
    1. Open Internet Explorer.
    2. Choose Tools > F12 Developer Tools (If the menu bar is unavailable, press Alt to display it).

    3. In the Developer Tools window, click Cache and deselect Disable cache.

    4. Restart Internet Explorer.
  • Enable cookies in Mozilla Firefox
    1. Open Mozilla Firefox.
    2. Choose Tools > Options (If the menu bar is unavailable, press Alt to display it).

    3. In the Options window, click Privacy.
    4. In the Firefox will, select Use custom settings for history and select Accept cookies from sites, then click OK.

    5. Restart Internet Explorer.
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Updated: 2019-08-03

Document ID: EDOC1100044373

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