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eSight V300R010C00SPC200, 300, and 500 Operation Guide 09

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Troubleshooting

Troubleshooting

This section describes common faults frequently encountered by users, helping users rectify faults in a timely manner.

There is no traffic reported after Huawei NE was configed

Symptom

There is no traffic reported after Huawei NE was configed

Possible Causes

Traffic collected by the NE device will be sent to the service processing board for statistics. The NetStream service processing includes the distributed and central modes. If the interface board supports the NetStream traffic processing function, you can set the NetStream service processing mode to distributed or central. If the interface board does not support the NetStream traffic processing function, you can set the NetStream service processing mode to central. After the service processing mode is set to central, the interface board samples the packets and sends the sampled packets to the NetStream service board for aggregation and output.

Procedure

  • Configure the NetStream service processing method for distributed:
    1. system-view----In system view.
    2. slot slot-id----Slot view into the need for interface board NetStream sampling.
    3. ip netstream sampler to slot self----Configure the NetStream service processing method for distributed.
  • Configure the NetStream service processing way is the central:
    1. display device slot-id----View the business model of the current SPUC single board.
    2. set board-type slot slot-id netstream----Set the SPUC single board business mode to NetStream mode.
    3. system-view----In system view.
    4. slot slot-id----Slot view into the need for interface board NetStream sampling.
    5. According to the actual situation to choose:
  • ip netstream sampler to slot slot-id1----Configure the NetStream service processing way is centralized and specify the NetStream service board sampling flow rate.
  • ip netstream sampler to slot slot-id2 backup----Configure the NetStream service processing way is centralized and specify the NetStresm backup service board sampling flow rate.

How Can I Locate the Problem that the NTA Has No Traffic

Symptom

After traffic configuration is completed for a device, no traffic exists on eSight.

Possible Causes

  • The device generates no traffic.
  • The device traffic is not reported to eSight.
  • Traffic processing on eSight is incorrect.

Procedure

  • Check whether traffic exists on the device monitoring interface. (Huawei device is used as an example in the commands.)
    1. display interface brief----Query the interface usage.
    2. display interface Ethernet 0/0/8----Query the specific traffic of an interface. If the interface has no traffic, the device has no traffic. Otherwise, continue to locate the fault.
  • Check whether the device traffic is reported to eSight.
    • Command for Huawei devices: display ip netstream statistic
    • Command for Cisco devices: show ip cache flow

    If no traffic data is displayed after you run the preceding command on the device, the network traffic configuration is incorrect. In this case, check the device configurations again. If the network traffic configuration is correct, the fault may be caused by incorrect eSight configurations or processing.

  • Check whether the eSight configuration is correct.
    1. Choose Resource > Network > Network Traffic Analysis > Traffic Config from the main menu
    2. Choose Basic Config > Collector from the navigation tree on the left. Check whether the IP address and port of the collector are correct, whether the device is added to eSight, whether the device and port are in the managed state, and whether the collector IP address configured on the device is the same as that on eSight.

How Do I Handle the NTC Status Exception Alarm

This topic describes how to handle the eSight NTC status exception alarm.

Common Causes

The NTC status exception alarm may be generated when upon eSight IP address change, enabling of multiple subnets, southbound and northbound switchover, and network exception. According to the alarm additional information and whether the alarm is automatically cleared, the common causes are as follows:

Additional Information

Automatically Cleared

Common Causes

Collector service abnormal

No

  • NTC IP address change
  • NTC not started

Collector service abnormal

Yes

Network exception

File transfer abnormal

No

  • SFTP service exception
  • Distributed server connection exception

File transfer abnormal

Yes

Network exception

Procedure

  1. Check whether the NTC configuration is correct.

    1. Choose Resource > Network > Network Traffic Analysis > Traffic Config from the main menu.
    2. Choose Basic Config > Collector from the navigation tree on the left, and check whether the NTC IP address and port number are correct and whether the NTC status is correct.

  2. Check whether the NTC needs to be used. If no, you need to manually delete the NTC.
  3. Start the distributed connect tool on the distributed server to reconnect to the eSight server, restart the distributed server as prompted, and verify that the distributed server is started correctly.
  4. Check the quality of the network between the distributed server and the eSight server.
  5. If the alarm persists after the preceding operations, contact Huawei engineers.
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Updated: 2019-09-12

Document ID: EDOC1100044378

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