The eSight Fails to Be Started After It Is Backed Up and Restored
Symptom
After the eSight backed up and restored manually using the maintenance tool, the eSight fails to be started.
Possible Causes
The database password is changed during data backup to restoration. This results in inconsistency of the database password stored in eSight between the actual one.
Procedure
- Choose System > Operation Log from the main menu.
- In the operation log list on the Operation Log page, check whether the database password is changed during data backup to restoration.
- If yes, go to Step 3.
- If no, contact Huawei technical support engineers.
- Choose System > DB Password Management from the main menu.
- On the DB Password Management page, change the password of a database user.
To ensure user password security, plan user passwords that meet password complexity requirements and change passwords periodically.
- Changing the password of a database administrator
In the Database System Administrators Password area, set Old Password, New Password, and Confirm Password, click Apply.
- Changing the password of a database NMS user
In the Database NMS User Password area, set Old Password, New Password, and Confirm Password, click Apply.
- Changing the password of a database administrator
- Restart the eSight.