What Can I Do If the Following Message Is Displayed When eSight Patch Installation Fails: Make sure current directory not contains any blanks, please check and try again
Symptom
After a user decompresses the eSight patch file and clicks the installation program, the patch file cannot be installed and the message "Make sure current directory not contains any blanks. Please check and try again" is displayed.
Possible Causes
The patch file installation fails because the file name contains one or more spaces.
Procedure
- Delete the space(s) in the file name of the installation directory, and reinstall the patch.
Suggestion and Summary
It is recommended that the file name of the installation directory does not contain invalid characters such as spaces when you install eSight on a server.