Failure to Log In to Windows Using Old Accounts and Passwords After Security Hardening and Restart
Symptom
After you harden Windows security and restart Windows, login to Windows using the old administrator account and password or old guest account and password fails.
Cause
Security hardening items include Rename Administrator Account and Rename Guest Account.
Solution
- Import a security hardening policy file to SetWin.
- Choose SetWin Policies > Security Settings > Security Options > Accounts.
- Check the values of Rename Administrator Account and Rename Guest Account.
If the security hardening policy file contains the two items, SetWin renames the administrator account and guest account to configured ones, leaving the passwords for the two accounts unchanged.
- Use the new administrator account or guest account and the old password to log in to Windows.