What Can I Do If the Server IP Address Cannot Be Displayed During Installation
Symptom
During installation, the available IP address is not displayed in the drop-down list box in the window for selecting an IP address.
Possible Causes
The network cables are disconnected.
The driver of the network adapter where the IP address is located has not been correctly installed.
The operating system IP address is not configured.
Procedure
- In the Linux operating system, run the ifconfig -a command and check whether RUNNING is contained in the command output. If not, connect network cables.
eSightServer:~ # ifconfig -a
eth0 Link encap:Ethernet HWaddr 00:50:56:A5:4F:BB
inet addr:10.137.59.73 Bcast:10.137.59.255 Mask:255.255.254.0
inet6 addr: fe80::250:56ff:fea5:4fbb/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:314327176 errors:0 dropped:0 overruns:0 frame:0
TX packets:35814134 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:49954752530 (47640.5 Mb) TX bytes:88316862279 (84225.5 Mb)
lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:210643315 errors:0 dropped:0 overruns:0 frame:0
TX packets:210643315 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:78500362123 (74863.7 Mb) TX bytes:78500362123 (74863.7 Mb)
- Re-install the driver of the network adapter and then re-install eSight.
- Set the operating system IP address. For the Windows operating system, see Changing the Operating System IP Address in Single-Node System Software Installation Guide (Windows). For the Linux operating system, see Changing the IP Address and Host Name of the Operating System in Single-Node System Software Installation Guide (SUSE Linux).