No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Agile Controller EEM V200R010C10 Alarm Handling

This document provides the explanations, causes, and recommended actions of alarms on the EEM.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
EEM_1110000127 The Cluster Node Fails

EEM_1110000127 The Cluster Node Fails

Description

When a node in the EEM cluster fails, this alarm is generated.

Attribute

Alarm ID Alarm Severity Alarm Type
1110000127 Critical Device alarm

Impact on the System

The EEM node where the alarm is generated is unavailable.

Possible Causes

  • The JVM logs out unexpectedly.
  • The CPU usage reaches 100% continuously.
  • A network exception occurs.
  • The internal communication exception occurs.

Procedure

  1. Check location information about the alarm to confirm information about the EEM node that generates the alarm.

    1. Log in to the EEM as the administrator.
    2. Choose Monitoring > Alarm > Current Alarm to access the Current Alarm page. Check the alarm list.
    3. Check details of the alarm.

  2. Check the EEM node that generates the alarm, log in to the EEM node server as the root user, and check whether the JVM process logs out unexpectedly.

    • If so, go to 3.
    • If not, go to 7.
    NOTE:

    Run the ps -ef |grep karaf command to check whether there is the JVM process in the main process of the EEM. If there is the JVM process, the JVM process is normal. If there is no JVM process, the JVM process logs out unexpectedly.

  3. Run the cd /opt/controller/naas/bin command to access the EEM installation directory.
  4. Execute stop_controller.sh to stop the unexpected EEM process.
  5. Execute start_controller.sh to restart the EEM process.
  6. After the EEM restarts, check whether the EEM node works properly.

    • If so, the process is ended.
    • If not, go to 7.

  7. Run the top command to check the CPU usage of services of the EEM node. Check whether the CPU usage exceeds 100%.

    • If so, go to 8.
    • If not, go to 9.

  8. Stop the processes that are irrelevant to the EEM and occupy high CPU usage. Then check whether the EEM node works properly.

    • If so, the process is ended.
    • If not, go to 9.

  9. Run the ping command to check network connectivity between EEM nodes and check whether EEM nodes can communicate.

    • If so, collect the alarm and contact Huawei technical support personnel.
    • If not, go to 10.

  10. Contact the network administrator and rectify network faults. After the network recovers, check whether services of the EEM node are restored.

    • If so, the process is ended.
    • If not, collect the alarm information and contact Huawei technical support personnel.

Clearing

The alarm must be cleared manually.

Download
Updated: 2019-03-07

Document ID: EDOC1100053923

Views: 9149

Downloads: 5

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next