No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Agile Controller EEM V200R010C10 Alarm Handling

This document provides the explanations, causes, and recommended actions of alarms on the EEM.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
DCU_103104451 Alarm About Low Voltage of the DCU Battery

DCU_103104451 Alarm About Low Voltage of the DCU Battery

Description

When the voltage of the DCU battery is lower than 3500 mV, this alarm is generated.

Attribute

Alarm ID Alarm Severity Alarm Type

103104451

Minor

Device alarm

Impact on the System

The battery power is insufficient. As a result, the DCU is powered off. Some important data cannot be saved after DCU power-off.

Possible Causes

  • The DCU has no battery installed or the battery is not fastened.
  • The DCU is powered on and off frequently or is powered off for a long time, consuming much battery power.
  • When the DCU is not powered on or off frequently or is powered off for a long period of time, the EEM receives alarms about low voltage of the DCU battery multiple times. In this case, the battery will be exhausted.

Procedure

  1. Check whether the DCU has the battery installed.
    • If so, go to 2.
    • If not, reinstall the battery and check whether the alarm is cleared.
  2. Check whether the DCU battery is installed correctly.
    • If so, go to 3.
    • If not, reinstall the battery and check whether the alarm is cleared.
  3. Check whether the DCU is powered on and off frequently or is powered off for a long time, consuming much battery power.
    • If so, recharge the battery and check whether the alarm is cleared.
    • If not, go to 4.
  4. When the DCU is not powered on or off frequently or is powered off for a long period of time, the EEM receives alarms about low voltage of the DCU battery multiple times. In this case, the battery will be exhausted. You are advised to replace the battery.

Clearing

After the fault is rectified, the system clears the alarm.

Download
Updated: 2019-03-07

Document ID: EDOC1100053923

Views: 8651

Downloads: 5

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next