No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

NE40E-M2 V800R010C10SPC500 Configuration Guide - System Management 01

This is NE40E-M2 V800R010C10SPC500 Configuration Guide - System Management
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Licensing Requirements and Limitations for OPS--M2F

Licensing Requirements and Limitations for OPS--M2F

Licensing Requirements

This feature is a basic feature and is not under license control.

Restrictions and Guidelines

Restrictions

Guidelines

Impact

A file not greater than 1 MB can be installed.

Do not install any file that is greater than 1 MB.

Files greater than 1 MB cannot be installed.

The maximum number of script environmental variables is 1000. including a maximum of 100 user-defined variables.

Do not configure excessive environmental variables.

Excessive environmental variables cannot be configured.

Command assistant specifications:

The command assistant supports the execution of a maximum of 10 associated commands in the user view.

Run commands from the user view to prevent redundant operations.

Commands must be run from the user view, and users cannot run a large number of associated commands as needed.

If the Python script corresponding to the script assistant that is started with the software package is faulty, the following restrictions exist when you install a patch to fix the problem:

1. Restriction on the patch type: Only the patch of the file replacement type can be used to replace the Python script.

2. Restriction on patch execution: Run a command to cancel the subscription to the script assistant before you install the patch. After the patch is installed successfully, enable the subscription.

None

If you do not perform operations as required, the faulty Python script cannot be fixed.

If the open-source code of Python 2 is faulty, the following restrictions exist when you install a patch to fix the problem:

1. Restriction on the patch type: Only the patch of the file replacement type can be used to replace the SO file of the open-source code. The function-level patch is not supported.

2. Restriction on patch execution: For devices that support resident processes, run a command to disable the OPS function before you install the patch. After the patch is installed successfully, enable the OPS function.

None

If you do not perform operations as required, the fault of Python 2 open-source code cannot be fixed.

The following commands are not supported when you use the OPS script assistant to run commands or use the MIB table hwCfgOperateTable to deliver configurations:

Telnet or STelnet redirection command in the user view, FTP or SFTP command, edit xpl command, and scp command in the system view.

Do not use the OPS script assistant or the MIB table hwCfgOperateTable to deliver configurations of the related commands.

If you do not perform operations as required, the commands fail to be executed.

Download
Updated: 2019-01-02

Document ID: EDOC1100058392

Views: 14946

Downloads: 24

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next