No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

NE40E-M2 V800R010C10SPC500 Configuration Guide - WAN Access 01

This is NE40E-M2 V800R010C10SPC500 Configuration Guide - WAN Access
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Configuring CE1 Interface Interconnection

Configuring CE1 Interface Interconnection

This section provides an example on how to interconnect devices through CE1 interfaces.

Networking Requirements

On the network shown in Figure 4-2, Device A and Device B need to communicate with each other through CE1 interfaces.

Figure 4-2 CE1 interface interconnection
NOTE:

In this example, interface1 and interface2 represent CE1 0/1/0 and CE1 0/2/0, respectively.



Configuration Roadmap

The configuration roadmap is as follows:
  1. Create synchronous serial interfaces.
  2. Configure IP addresses for the synchronous serial interfaces.
  3. Restart all the interfaces to make the configuration take effect.

Data Preparation

To complete the configuration, you need the following data:

  • CE1 interface number of Device A

  • CE1 interface number of Device B

  • IP address of the synchronous serial interface on Device A

  • IP address of the synchronous serial interface on Device B

NOTE:

The timeslot channels of the serial interfaces on Device A must be the same as those on Device B.

Procedure

  1. Create synchronous serial interfaces.

    # Configure the CE1 interface on Device A as a synchronous serial interface.

    <HUAWEI> system-view
    [~HUAWEI] sysname DeviceA
    [*HUAWEI] commit
    [~DeviceA] controller e1 0/1/0
    [~DeviceA-E1 0/1/0] channel-set 1 timeslot-list 1-15
    [*DeviceA-E1 0/1/0] commit
    [~DeviceA-E1 0/1/0] quit
    

    # Configure the CE1 interface on Device B as a synchronous serial interface.

    <HUAWEI> system-view
    [~HUAWEI] sysname DeviceB
    [*HUAWEI] commit
    [~DeviceB] controller e1 0/2/0
    [~DeviceB-E1 0/2/0] channel-set 1 timeslot-list 1-15
    [*DeviceB-E1 0/2/0] commit
    [~DeviceB-E1 0/2/0] quit
    

  2. Configure IP addresses for the synchronous serial interfaces.

    # Configure an IP address for the synchronous serial interface on Device A.

    [~DeviceA] interface serial 0/1/0:1
    [~DeviceA-Serial0/1/0:1] ip address 10.1.1.1 255.255.255.0
    [*DeviceA-Serial0/1/0:1] shutdown
    [*DeviceA-Serial0/1/0:1] commit
    [~DeviceA-Serial0/1/0:1] quit
    

    # Configure an IP address for the synchronous serial interface on Device B.

    [~DeviceB] interface serial 0/2/0:1
    [~DeviceB-Serial0/2/0:1] ip address 10.1.1.2 255.255.255.0
    [*DeviceB-Serial0/2/0:1] shutdown
    [*DeviceB-Serial0/2/0:1] commit
    [~DeviceB-Serial0/2/0:1] quit
    

  3. Restart all the interfaces to make the configuration take effect.

    # Restart the synchronous serial interface on Device A.

    [~DeviceA] interface serial 0/1/0:1
    [~DeviceA-Serial0/1/0:1] undo shutdown
    [*DeviceA-Serial0/1/0:1] commit
    [~DeviceA-Serial0/1/0:1] quit
    

    # Restart the synchronous serial interface on Device B.

    [~DeviceB] interface serial 0/2/0:1
    [~DeviceB-Serial0/2/0:1] undo shutdown
    [*DeviceB-Serial0/2/0:1] commit
    [~DeviceB-Serial0/2/0:1] quit
    

  4. Verify the configuration.

    # On Device A, ping the IP address of the synchronous serial interface on Device B. The command output shows that the ping is successful.

    [~DeviceA] ping 10.1.1.2
    PING 10.1.1.2: 56  data bytes, press CTRL_C to break
        Reply from 10.1.1.2: bytes=56 Sequence=1 ttl=255 time=29 ms
        Reply from 10.1.1.2: bytes=56 Sequence=2 ttl=255 time=31 ms
        Reply from 10.1.1.2: bytes=56 Sequence=3 ttl=255 time=29 ms
        Reply from 10.1.1.2: bytes=56 Sequence=4 ttl=255 time=30 ms
        Reply from 10.1.1.2: bytes=56 Sequence=5 ttl=255 time=30 ms
      --- 10.1.1.2 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 29/29/31 ms

Configuration Files

  • Device A configuration file

    #
    sysname DeviceA
    #
    controller E1 0/1/0
     channel-set 1 timeslot-list 1-15
    #
    interface Serial0/1/0:1
     ip address 10.1.1.1 255.255.255.0
     undo shutdown
    #
    return
  • Device B configuration file

    #
    sysname DeviceB
    #
    controller E1 0/2/0
     channel-set 1 timeslot-list 1-15
    #
    interface Serial0/2/0:1
     ip address 10.1.1.2 255.255.255.0
     undo shutdown
    #
    return
Download
Updated: 2019-01-02

Document ID: EDOC1100058399

Views: 13090

Downloads: 37

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next