No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Configuration Guide - System Monitor 01

NE05E and NE08E V300R003C10SPC500

This is NE05E and NE08E V300R003C10SPC500 Configuration Guide - System Monitor
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring an NQA UDP Jitter Test to Monitor the VoIP Service Jitter Time

Example for Configuring an NQA UDP Jitter Test to Monitor the VoIP Service Jitter Time

This section provides an example for configuring an NQA UDP jitter test to monitor the jitter time for voice over IP (VoIP) services.

Networking Requirements

On the network shown in Figure 4-10, the headquarters and a subsidiary of a company often need to use VoIP to hold teleconferences. The round-trip delay time must be less than 250 ms, and the jitter time must be less than 20 ms. The UDP jitter test can be configured to simulate VoIP services.

Figure 4-10 Networking diagram for an NQA UDP jitter test to monitor the VoIP service jitter time
NOTE:
  • Interface 1 in this example is GE0/1/0, respectively.


Configuration Roadmap

The configuration roadmap is as follows:

  1. Configure Device A as the NQA server and Device D as the NQA client, and create a UDP jitter test instance on Device D.

  2. Start the test instance.

Data Preparation

To complete the configuration, you need the following data:

  • IP addresses of Device A and Device D that are connected to the IP backbone network

  • Code type for simulated VoIP services

Procedure

  1. Configure the NQA server Device A.

    <DeviceA> system-view
    [~DeviceA] nqa-server udpecho 10.1.1.1 4000
    [*DeviceA] commit

  2. Configure the NQA client Device D.
    1. Configure the packet version for the test instance.

      <DeviceD> system-view
      [~DeviceD] nqa-jitter tag-version 2

    2. Create a UDP jitter test instance and set the destination IP address to the IP address of Device A.

      [*DeviceD] nqa test-instance admin udpjitter
      [*DeviceD-nqa-admin-udpjitter] test-type jitter
      [*DeviceD-nqa-admin-udpjitter] destination-address ipv4 10.1.1.1
      [*DeviceD-nqa-admin-udpjitter] destination-port 4000

    3. Specify the code type for simulated VoIP services.

      [*DeviceD-nqa-admin-udpjitter] jitter-codec g711a

  3. Start the test instance immediately.

    [*DeviceD-nqa-admin-udpjitter] start now
    [*DeviceD-nqa-admin-udpjitter] commit

  4. Verify the test result. Run the display nqa results test-instance admin udpjitter command on Device D. The command output shows that the round-trip delay time is less than 250 ms, and the jitter time is less than 20 ms.

    [~DeviceD-nqa-admin-udpjitter] display nqa results test-instance admin udpjitter
                                                                                    
    NQA entry(admin, udpjitter) :testflag is active ,testtype is jitter             
      1 . Test 1 result   The test is finished                                      
       SendProbe:1000                         ResponseProbe:919                     
       Completion:success                     RTD OverThresholds number:0           
       OWD OverThresholds SD number:0         OWD OverThresholds DS number:0        
       Min/Max/Avg/Sum RTT:1/408/5/4601       RTT  Square Sum:1032361               
       NumOfRTT:919                           Drop operation number:0               
       Operation sequence errors number:0     RTT Stats errors number:0             
       System busy operation number:0         Operation timeout number:81           
       Min Positive SD:1                      Min Positive DS:1                     
       Max Positive SD:2                      Max Positive DS:9                     
       Positive SD Number:67                  Positive DS Number:70                 
       Positive SD Sum:70                     Positive DS Sum:80                    
       Positive SD Square Sum:76              Positive DS Square Sum:156            
       Min Negative SD:1                      Min Negative DS:1                     
       Max Negative SD:24                     Max Negative DS:25                    
       Negative SD Number:72                  Negative DS Number:82                 
       Negative SD Sum:271                    Negative DS Sum:287                   
       Negative SD Square Sum:4849            Negative DS Square Sum:4937           
       Min Delay SD:0                         Min Delay DS:0                        
       Max Delay SD:203                       Max Delay DS:204                      
       Delay SD Square Sum:254974             Delay DS Square Sum:257072            
       Packet Loss SD:0                       Packet Loss DS:0                      
       Packet Loss Unknown:81                 Average of Jitter:2                   
       Average of Jitter SD:2                 Average of Jitter DS:2                
       jitter out value:0.0000000             jitter in value:0.0000000             
       NumberOfOWD:919                        Packet Loss Ratio:8 %                 
       OWD SD Sum:1834                        OWD DS Sum:1848                       
       ICPIF value:23                         MOS-CQ value:354                      
       TimeStamp unit:ms       
    

Configuration Files

  • Device A configuration file

    #
     sysname DeviceA
    #
     nqa-server udpecho 10.1.1.1 4000
    #
    isis 1
     network-entity 00.0000.0000.0001.00  
    #
     interface GigabitEthernet0/1/0
     undo shutdown
     ip address 10.1.1.1 255.255.255.0
     isis enable 1 
    #
    return
  • Device D configuration file

    #
    sysname DeviceD
    #
    nqa-jitter tag-version 2
    #
    isis 1
     network-entity 00.0000.0000.0001.00  
    #
     interface GigabitEthernet0/1/0
     undo shutdown
     ip address 10.2.2.1 255.255.255.0
     isis enable 1 
    #
    nqa test-instance admin udpjitter
     test-type jitter
     destination-address ipv4 10.1.1.1
     destination-port 4000
     jitter-codec g711a
     start now      
    #
    return
Translation
Download
Updated: 2019-01-14

Document ID: EDOC1100058924

Views: 7066

Downloads: 24

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next