No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

CloudEC V600R019C00 Troubleshooting (Enterprise On-premises, Convergent Conference)

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Prompted to Install JRE During JWS Installation

Prompted to Install JRE During JWS Installation

Symptom

During the installation of the JWS, the system displays a message indicating that the JRE must be installed first. The message is displayed when the JWS installation interface is not displayed properly even after the JRE is installed, as shown in Figure 6-1.

Figure 6-1 Message indicating that the JRE should be installed first

NOTE:

The Java Runtime Environment (JRE) is an integration of environments for running the Java program, The OMU client supports JRE1.6, JRE1.7, and JRE1.8, but the iBMC of the OMU server only supports JRE1.7 and JRE1.8. Therefore, JRE1.7 and JRE1.8 are recommended. For details about the JRE tool, access http://www.oracle.com/.

Possible Causes

Multiple JREs of different versions are installed on the PC, but the current JRE is not 32-bit of the 1.7 or 1.8 version. Or the temporary files of browser are not cleared.

Fault Diagnosis

In the registry, check the current JRE version.

Procedure

    1. Clear the proxy settings and the temporary files of browser, refresh the interface, and check whether the JWS has been correctly installed.

      • Yes: No further action is required.
      • No: Go to 2.

    2. On the PC, choose Start > Run. In the Run dialog box, type regedit, and press Enter to open the Registry Editor window.
    3. If 32-bit Windows is used, in the navigation tree, choose HKEY_LOCAL_MACHINE > SOFTWARE > JavaSoft > Java Runtime Environment. If 64-bit Windows is used, in the navigation tree, choose HKEY_LOCAL_MACHINE > SOFTWARE > Wow6432Node > JavaSoft > Java Runtime Environment.
    4. On the right of the Registry Editor window, check whether the value of CurrentVersion is 1.7 or 1.8, as shown in Figure 6-2 or Figure 6-3.

      Figure 6-2 Current JRE version (32-bit Windows)

      Figure 6-3 Current JRE version (64-bit Windows)

      • Yes: Go to 7.
      • No: Go to 5.

    5. On the PC, choose Start > Run. In the Run dialog box, type appwiz.cpl, and press Enter to open the Add or Remove Programs window. Remove all the JREs installed on the PC, as shown in Figure 6-4.

      Figure 6-4 Adding or removing programs

    6. Install the correct JRE on the JWS installation interface, refresh the interface, and check whether the JWS has been correctly installed.

      • Yes: No further action is required.
      • No: Go to 7.

    7. Take a snapshot of results generated in Figure 6-1 and Figure 6-2 or Figure 6-1 and Figure 6-3.
    8. Contact Huawei technical support engineers to rectify the fault.

Related Information

None

Translation
Download
Updated: 2019-08-07

Document ID: EDOC1100059098

Views: 20049

Downloads: 12

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next