No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

CloudEC V600R019C00 Troubleshooting (Enterprise On-premises, Convergent Conference)

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
OMU Client on a Remotely Connected PC Cannot Provide the Predictive MML Command Input Function

OMU Client on a Remotely Connected PC Cannot Provide the Predictive MML Command Input Function

Symptom

On PC A, the predictive command input function on the MML Command - ME window of HUAWEI Operation & Maintenance System is correct, as illustrated in Figure 6-47.
Figure 6-47 Correct predictive command input function

On PC B, access PC A's desktop remotely, as illustrated in Figure 6-48.
Figure 6-48 Remote desktop connection

After the remote connection is successful, the user who is using HUAWEI Operation & Maintenance System is forced to log out. After the user re-logs in to HUAWEI Operation & Maintenance System and opens the MML Command - ME window, the command in the Command Input box is changed to lowercase letters, and the predictive command input function becomes invalid. In addition, "Command Error!" is displayed after the user attempts to run a command, as illustrated in Figure 6-49.
Figure 6-49 Invalid predictive command input

Possible Causes

  • The settings for remote desktop connection are incorrect.
  • A third-party remote connection tool, which is not recommended, is used to remotely access a PC.

Fault Diagnosis

Check and correct the settings for remote desktop connection.

Procedure

  1. On the Local Resources tab in the Remote Desktop Connection dialog box, select On the remote computer for Apply Windows key combinations, as illustrated in Figure 6-50.

    Figure 6-50 Local Resources tab

  2. On the Experience tab, select all the options for Allow the following, as illustrated in Figure 6-51.

    Figure 6-51 Experience tab

  3. Reconnect PC B remotely and check whether the predictive command input function is normal.

    • Yes: No further action is required.
    • No: Go to 4.

  4. Contact Huawei technical support engineers.

Related Information

None

Translation
Download
Updated: 2019-08-07

Document ID: EDOC1100059098

Views: 22477

Downloads: 12

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next