No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

CloudEC V600R019C00 Troubleshooting (Enterprise On-premises, Convergent Conference)

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Failure to Query the Address Book Because a Host Is Replaced

Failure to Query the Address Book Because a Host Is Replaced

Symptom

After a host (a maximum of two USMHTTP VMs are deployed) is faulty, the address book fails to be queried after the host is replaced.

Possible Causes

The address book data uses N+1 backup. The address book data is stored on each USMHTTP VM, and each VM stores only part of the address book data. When two USMHTTP VMs are faulty, some address book data may be lost or the cluster status may be abnormal.

Troubleshooting Method

Run the GET LOG: LT=ALL; command to obtain the run logs of all USMHTTP VMs and check whether exception logs exist in RUNLOG\elasticsearch.

Solution

  1. Run the DSP SERVER command to check the host status, which is faulty.

    DSP SERVER:;

    +++    CGP/*MEID:0 MENAME:Enhanced site management*/        2018-06-29 22:12:16+00:00
    O&M    #96
    %%DSP SERVER:;%%
    RETCODE = 0  Operation succeeded
    
    The result is as follows
    ------------------------
     Host name             Availability state
    
     EC_IPT_BASE_B_Server  FAULT           
     omu_server1           Normal            
    (Number of results = 2)
    
    ---    END
    
    +++    CGP/*MEID:0 MENAME:Enhanced site management*/        2018-06-29 22:48:04+00:00
    O&M    #126
    %%DSP SERVER:;%%
    RETCODE = 0  Operation succeeded
    
    The result is as follows
    ------------------------
     Host name                 Availability state
    
     EC_IPT_BASE_B_Server      FAULT            
     EC_IPT_BASE_B_Server_BAK  Normal           
     omu_server1               Normal            
     omu_server2               Normal           
    (Number of results = 4)
    

  2. Replace the faulty host board.
  3. After the host is replaced, run the FMT SERVER command to format the replaced host.

    +++    CGP/*MEID:0 MENAME:Enhanced site management*/        2018-06-29 22:41:47+00:00
    O&M    #86
    %%FMT SERVER: SERVERNAME="EC_IPT_BASE_B_Server", FORCEFMT=YES,CONFIRM=Y;%%
    RETCODE = 0  Operation succeeded
    
    The result is as follows
    ------------------------
    Command execution phase  =  Resetting
    (Number of results = 1)
    
    ---    END

  4. Run the DSP MODULE: DEPLOYTYPE=HOST; command to check whether all modules on the host are running properly.
  5. After the query result shows that the host status is normal, run STR REDUNDANCE to resynchronize data to the ES.
Translation
Download
Updated: 2019-08-07

Document ID: EDOC1100059098

Views: 19580

Downloads: 12

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next