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CloudEC V600R019C00 Troubleshooting (Enterprise On-premises, Convergent Conference)

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Recording Failure

Recording Failure

Symptom

Recording fails.

Possible Causes

  • The number of concurrent recording channels reaches or exceeds the number of concurrent recording ports supported by the license.
  • MRP resources are insufficient.
  • The NFS is disconnected.
  • The NFS disk space is insufficient.
  • The NFS is overloaded in input/output (I/O).
  • Other NFS faults occur, such as a rights-related fault.

Troubleshooting Method

  • Log in to the NMS and check whether the following alarms exist:
    • ALM-20002 License Resource Number Reaching/Beyond Pre-Alarm Threshold
    • ALM-108125 Idle Media Resource not enough
    • ALM-10032 Connection Between the UPortal and File Server Abnormal
  • Log in to the NFS and check related configurations, such as the free disk space, server performance, and permission on the shared folder.

Procedure

  1. If ALM-20002 License Resource Number Reaching/Beyond Pre-Alarm Threshold exists, too many users are recording calls concurrently. Assign recording service right properly and revoke the recording right from unnecessary numbers to reduce the number of concurrent recording channels. Alternatively, apply for a license that supports a higher number of concurrent recording channels.
  2. If ALM-108125 Idle Media Resource not enough exists, ask users to record calls when there are idle media resources. If media resources become insufficient frequently, you are advised to expand the MRP capacity.
  3. If ALM-10032 Connection Between the UPortal and File Server Abnormal exists, rectify the fault by referring to the solution for the alarm.
  4. Check the free disk space of the NFS. If the disk space is insufficient, periodically delete recording files from the NFS or expand the NFS capacity.
  5. Check the input/output operations per second (IOPS) of the NFS. The IOPS of the NFS must be greater than or equal to the number of concurrent recording channels supported by the license multiplied by 6.
  6. Check the USM and file server configurations. For details, see "Recording > Feature Configuration" in the Feature Guide.
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Updated: 2019-08-07

Document ID: EDOC1100059098

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