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CloudEC V600R019C00 Troubleshooting (Enterprise On-premises, Convergent Conference)

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Abnormal Module Backup

Abnormal Module Backup

Symptom

  • ALM-9752 Module Backup SwitchOff is displayed on the OMU client.
  • In the Module Management window of the client, Backup Progress(%) of active and standby modules of a service ME is not 100, and does not change within two minutes.

Possible Causes

  • The backup function of the module is disabled.
  • The standby module is faulty.

Fault Diagnosis

  • Check whether the backup function of the module is disabled.
  • Check whether the standby module is faulty.

Procedure

    The backup function of the module is disabled.

    1. In the MML Command - CGP window of the client, run DSP BAKMODE to check whether Backup switch of the module is set to ON(On).

      • Yes: Go to 3.
      • No: Go to 2.

    2. In the MML Command - CGP window of the client, run SET BAKMODE to set Backup switch to ON(On) for the module. Check whether ALM-9752 Module Backup SwitchOff has been cleared.

      • Yes: No further action is required.
      • No: Go to 3.

    The standby module is faulty.

    1. Check whether ALM-1003 Module Fault is displayed on the OMU client.

      • Yes: Go to 4.
      • No: Go to 6.

    2. Rectify the fault by referring to the handling procedure of the alarm ALM-1003 Module Fault. Then, check whether the alarm has been cleared.

      • Yes: Go to 5.
      • No: Go to 6.

    3. Check whether the alarm ALM-9752 Module Backup SwitchOff has been cleared.

      • Yes: No further action is required.
      • No: Go to 6.

    Contact Huawei technical support.

    1. Use the Information Collection Tool to collect items in Common fault analysis scenario.
    2. Contact Huawei technical support engineers to rectify the fault.

Related Information

ALM-1003 Module Fault
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Updated: 2019-08-07

Document ID: EDOC1100059098

Views: 22138

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