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CloudEC V600R019C00 Troubleshooting (Enterprise On-premises, Convergent Conference)

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
CCF Interworking Fault

CCF Interworking Fault

Symptom

The USM reports ALM-20022 All Links Between USM and Peer CCF Disconnected. This alarm is also accompanied with multiple ALM-20008 Link Between USM and Peer CCF Disconnected alarms.

Possible Causes

  • The BSG process where all links between the USM and the CCF are located is faulty.
  • The peer CCF is faulty.
  • The IP address of a new device conflicts with that of the USM or CCF.
  • The physical link between the USM and the CCF is faulty.
  • Parameter settings are inconsistent between the USM and the CCF.

Troubleshooting Method

Check the preceding possible causes one by one.

Procedure

Rectify the fault.

  1. Check whether the BSG process where all links between the USM and the CCF are located is faulty.
    • Yes: Go to 11.
    • No: Go to 2.
  2. Check whether the peer CCF is faulty.
    • Yes: Contact Huawei CCF engineers.
    • No: Go to 3.
  3. Check whether parameter settings are consistent between the USM and the CCF.
    • Yes: Go to 4.
    • No: Set USM parameters based on the parameter settings on the CCF.
  4. Check whether ALM-20008 Link Between USM and Peer CCF Disconnected or ALM-3162 IP Address Conflict exists on the alarm console.
    • If ALM-20008 Link Between USM and Peer CCF Disconnected exists, go to 5.
    • If ALM-3162 IP Address Conflict exists, go to 6.
    • If the preceding alarms do not exist, go to 8.
  5. Clear ALM-20008 Link Between USM and Peer CCF Disconnected based on the corresponding alarm handling procedure. Then go to 7.
  6. Check new devices connected to the network and deactivate the device that causes the IP address conflict.
  7. Check whether the alarm is cleared on the alarm console.
    • Yes: No further action is required.
    • No: Go to 8.
    Ensure that services can be used.
    NOTE:

    If the alarm is not cleared for a long period of time, the usage of the USM bill pool continuously increases. If the usage reaches a certain threshold, full-bill-pool call barring will take effect or CDRs will be lost. Therefore, ensure that basic services are running properly before contacting Huawei technical support engineers.

  8. In the MML Command - USM window, run the LST RFPARAM command and check the value of Bill pool full barring.
    • If the value is Yes, go to 9.
    • If the value is No, go to 10.
  9. In the MML Command - USM window, run the MOD RFPARAM: FLBAR=N command to allow calls to be connected when the bill pool is full.

    If you allow calls to be connected when the bill pool is full, the CDRs of these calls will be lost. Assess this operation in advance.

  10. In the MML Command - USM window, run the MOD DMDEV: DN=x, DMPRI=x command to manually switch services to the standby CCF. In the preceding command, set DN to the device name of the standby CCF and DMPRI to a value lower than that of the active CCF.
  11. Collect alarm information, CCF run logs, and USM operation logs and contact Huawei technical support engineers.

    Restore the configuration.

  12. If full-bill-pool call barring is enabled in the original configuration, run the MOD RFPARAM: FLBAR=Y command in the MML Command - USM window after the alarm is cleared to enable full-bill-pool call barring.
  13. If full-bill-pool call barring is disabled in the original configuration and you have manually switched services to the standby CCF, run the MOD DMDEV: DN=x, DMPRI=x command in the MML Command - USM window to manually switch services to the original CCF. In the preceding command, set DN to the device name of the original CCF and DMPRI to a value lower than that of the active CCF.
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Updated: 2019-08-07

Document ID: EDOC1100059098

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