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CloudEC V600R019C00 Troubleshooting (Enterprise On-premises, Convergent Conference)

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DR Network Data Synchronization Fault

DR Network Data Synchronization Fault

Symptom

  • Real-time synchronization fails.
  • Full verification fails. A message is displayed, indicating that no link is available.

Possible Causes

  • Real-time synchronization fault:
    1. The connection request is rejected. The peer site is not added to the whitelist.
    2. The license is not configured or the ESN does not match the license.
    3. The user name or password is incorrect.
    4. No route is available.
    5. The network is faulty, and the connection times out.
  • Full verification fault:

    The synchronization link fails to be set up.

Troubleshooting Method

  • Real-time synchronization fault:
    1. Verify that the peer site is added to the whitelist.
    2. Run the LST LICENSE command to verify that the license is configured and the ESN matches the license.
    3. Verify that the user name and password are correct.
    4. Verify that the route is configured.
    5. Verify that the network is connected.
  • Full verification fault:

    Run the DSP SESSIONSTATU command to check the link status.

Procedure

  • Real-time synchronization fault:
  1. Run the LST UPORTALACL command to check whether the peer site is added to the whitelist.
    • Yes: Go to 2.
    • No: Run the ADD UPORTALACL command to add the peer site to the whitelist.
    +++    USM/*MEID:5 MENAME:me_usm_5*/        2017-02-25 10:59:28+08:0
    O&M    #262
    %%LST UPORTALACL:;%%
    RETCODE = 0  Operation succeeded
    
    No matching result is found
  2. Run the LST LICENSE command to verify that the license is configured and the ESN matches the license.
    +++    USM/*MEID:5 MENAME:me_usm_5*/        2017-02-25 11:01:27+08:00
    O&M    #271
    %%LST LICENSE:;%%
    RETCODE = 0  Operation succeeded
    
    No matching result is found
  3. Verify that the user name and password are correct.
  4. Check the network and route.
  • Full verification fault:

    Run the DSP SESSIONSTATU command to check the link status.

    +++    USM/*MEID:121 MENAME:me_usm_1*/        2017-03-27 11:19:53+08:00
    O&M    #120
    %%DSP SESSIONSTATU:;%%
    RETCODE = 0  Operation succeeded
    
    The result is as follows
    ------------------------
             local ip  =  172.16.191.8
            remote ip  =  172.16.191.8
          remote port  =  8181
         session type  =  SOUTHNE_TYPE_ATS
         service type  =  WORKFLOW
         process type  =  PMU
               status  =  CONNECTED
    error information  =  NULL
    (Number of results = 1)
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Updated: 2019-08-07

Document ID: EDOC1100059098

Views: 19600

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