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CloudEC V600R019C00 Troubleshooting (Enterprise On-premises, Convergent Conference)

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Failure of Step-by-Step Restoration

Failure of Step-by-Step Restoration

Symptom

  • The step-by-step restoration check performed by the omu user fails, as shown in Figure 5-8.
    Figure 5-8 Step-by-step restoration check failure

  • The step-by-step restoration performed by the omu user fails, as shown in Figure 5-9.
    Figure 5-9 Step-by-step restoration failure

Possible Causes

  • The free disk space of the OMU virtual machine (VM) is insufficient.
  • The versions do not match.

Fault Diagnosis

  • Free disk space to meet the requirements of step-by-step restoration.
  • Replace the backup package that matches the current version, and then restore the data.

Procedure

    Free disk space to meet the requirements of step-by-step restoration.

    1. Run du -s -h /opt/HUAWEI/cgp/workshop/omu/share/backup to check the size of the backup file, and run df -h /opt to query the size of the free space of the /opt directory. Check whether the size of the free space of the /opt directory is six times larger than the size of the backup file.

      • Yes: Go to 3.
      • No: Go to 2.

    2. Rectify the fault by referring to the handling procedure of the alarm ALM-9605 Virtual Machine Free Storage Space Insufficient. Check whether the alarm has been cleared.

      • Yes: Go to 3.
      • No: Go to 5.

    3. Restore the system, and then check whether the restoration was successful.

      • Yes: No further action is required.
      • No: Go to 5.

    Replace a backup package that matches the current version, and then restore the system.

    1. Replace a backup package that matches the current version, and then restore the system. Check whether the system was restored successfully.

      • Yes: No further action is required.
      • No: Go to 5.

    2. Contact Huawei technical support engineers to rectify the fault.

Related Information

ALM-9605 Virtual Machine Free Storage Space Insufficient

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Updated: 2019-08-07

Document ID: EDOC1100059098

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