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CloudEC V600R019C00 Troubleshooting (Enterprise On-premises, Convergent Conference)

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Abnormalities Occur on the LMT

Abnormalities Occur on the LMT

Symptom

Abnormalities, such as gray screen of death, no response to MML commands, and re-login failure after disconnection, occasionally occur on the LMT. Figure 6-42 shows the gray screen of death, and the LMT does not respond to any operations.

Figure 6-42 Gray screen of death

Figure 6-43 shows that the LMT does not respond to MML commands.

Figure 6-43 No response to MML commands

Figure 6-44 shows that users cannot re-log in to the LMT after it is disconnected.

Figure 6-44 Re-login failure after disconnection

Possible Causes

The preceding issues occur because the memory is insufficient. The insufficient memory may be caused in the following scenarios:

  • The client has been running for a long time.
  • Many clients are started.
  • The system runs other programs that consume memory.

Fault Diagnosis

Check whether the client has been running for a long time or many clients are started.

Check whether java.lang.OutOfMemoryError: unable to create new native thread is recorded.

Procedure

    1. Close all clients that are running or other programs that consumes the memory.
    2. Restart the client and check whether the fault is rectified.

      • Yes: No further action is required.
      • No: Go to 3.

    3. Contact Huawei technical support engineers to rectify the fault.

Related Information

None.

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Updated: 2019-08-07

Document ID: EDOC1100059098

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