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CloudEC V600R019C00 Troubleshooting (Enterprise On-premises, Convergent Conference)

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Automatic Active/Standby OMU Switchover Triggered

Automatic Active/Standby OMU Switchover Triggered

Symptom

The following are some of the symptoms when an automatic OMU switchover occurs:
  • ALM-8601 Swap of the OMU HA System is displayed on the OMU client.
  • SWP OMU is not executed in the MML Command - CGP window of the client, but the output of DSP OMU indicates that switchover occurs between the active OMU and the standby OMU.

Possible Causes

The probable reasons for the automatic switchover are as follows:

  • The OMU detects a resource exception and fails to activate the resource.
  • The active OMU becomes abnormal, causing switchover between the active OMU and the standby OMU.

Fault Diagnosis

Check whether the resources on the standby OMU are faulty.

Procedure

  1. Check whether ALM-8601 Swap of the OMU HA System is displayed on the OMU client.

    • Yes: Go to 2.
    • No: Go to 3.

  2. Handle the fault according to the handling procedure described in ALM-8601 Swap of the OMU HA System. Then, check whether the fault has been rectified.

    • Yes: No further action is required.
    • No: Go to 5.

  3. Check whether ALM-8600 Abnormal OMU Resources is displayed on the OMU client.

    • Yes: Go to 4.
    • No: Go to 5.

  4. Handle the fault according to the handling procedure described in ALM-8600 Abnormal OMU Resources. Then, check whether the fault has been rectified.

    • Yes: No further action is required.
    • No: Go to 5.

  5. Use the Information Collection Tool to collect items in Common fault analysis scenario.
  6. Contact Huawei technical support engineers to rectify the fault.
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Updated: 2019-08-07

Document ID: EDOC1100059098

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