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CloudEC V600R019C00 Troubleshooting (Enterprise On-premises, Convergent Conference)

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Incorrect Virtual Machine Time(Vmware Virtualization)

Incorrect Virtual Machine Time(Vmware Virtualization)

Symptom

  • ALM-9600 Failure in Time Synchronization Between the Virtual Machine and OMU is displayed on the OMU client.
  • The time displayed in the call detail record (CDR) is incorrect. For example, the end time of a call is earlier than the start time.
  • In the traffic measurement result, the value in the Credible column is Incredible because of time transition.
  • The time on the VM running services is inconsistent with the time on the OMU. For example, when you run DSP INTIME in the MML Command - CGP window to query the System time of each VM. The System time of each VM or the time on a VM is more than 2 seconds earlier or later than the OMU time displayed in the command output.

Possible Causes

For details, see Possible Cause for ALM-9600 Failure in Time Synchronization Between the Virtual Machine and OMU.

Fault Diagnosis

  • The utility module used for time synchronization on the OMU is faulty.
  • The communication between the OMU and other VMs is interrupted.

Procedure

  1. Check whether ALM-9600 Failure in Time Synchronization Between the Virtual Machine and OMU is displayed in the Browse Alarms window of the CGP.

    • Yes: Go to 2.
    • No: Go to 3.

  2. Rectify the fault by following the procedure for handling ALM-9600 Failure in Time Synchronization Between the Virtual Machine and OMU. Then, check whether the fault is rectified.

    • Yes: No further action is required.
    • No: Go to 3.

  3. Use the Information Collection Tool to collect information about Common fault analysis scenario.
  4. Contact Huawei technical support engineers.

Related Information

ALM-9600 Failure in Time Synchronization Between the Virtual Machine and OMU

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Updated: 2019-08-07

Document ID: EDOC1100059098

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