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CloudEC V600R019C00 Troubleshooting (Enterprise On-premises, Convergent Conference)

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Directory Space Is Insufficient When Files Are Uploaded Using the FTP

Directory Space Is Insufficient When Files Are Uploaded Using the FTP

Symptom

When files are uploaded to the /opt/pub/software/tmp/ directory by using the FTP service, the system indicates that the directory space is insufficient.

Possible Causes

A maximum of 10 GB is allowed for the /opt/pub/software/tmp/ directory on the OMU server. If the directory has consumed 10 GB space, files cannot be uploaded.

Fault Diagnosis

None.

Procedure

  1. Use the PuTTY tool to log in to the OMU as user cgpexpert with the IP address of the OMU.
  2. Run su - root to switch to user root.
  3. Enter the /opt/pub/software/tmp/ directory. Run du -hs * to check whether there are outdated files or remote directories that are oversize.

    • Yes: Go to 4.
    • No: Go to 6.a.

  4. Run rm -i File name to delete the outdated files or directories. Enter the File name that is used on site.
  5. Use the File Transfer Service to re-upload files. Then, check whether the fault is rectified.

    • Yes: No further action is required.
    • No: Go to 6.a.

  6. Collect log information and contact technical support engineers for assistance.
    1. Collect the following information:

      • Client logs: The client logs are stored in the Installation path of the client\omu\workspace1\client\tracefile directory. In addition, you can use the log information collection tool on the LMT to collect logs about the LMT for fault location.

      • OMU server logs: Use the Information Collection Tool to collect items in Common fault analysis scenario.

    2. Contact Huawei technical support engineers.

Related Information

None.

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Updated: 2019-08-07

Document ID: EDOC1100059098

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