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CloudEC V600R019C00 Troubleshooting (Enterprise On-premises, Convergent Conference)

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
SIP Registration Fault

SIP Registration Fault

Symptom

A terminal fails to register with the USM.

Possible Causes

  • Registration messages of the terminal are not sent to the USM.
  • The registration function of the USM is faulty.
  • The terminal is deregistered because the user logs in to another terminal.
  • The number is not deregistered after being unbound from a terminal.

Troubleshooting Method

  • Verify that the network is connected.
  • Check the registration error code returned by the USM.
  • Verify that the user has not logged in to another terminal.
  • Check whether the number is successfully unbound from another terminal.

Procedure

  1. Log in to the HUAWEI Operation & Maintenance System and click the Maintenance tab.
  2. Enable message tracing. (Select all messages including the registration message, which is deselected by default.) Initiate registration on the terminal and check whether registration messages are traced.
    • Yes: Go to 3.
    • No: Verify that the network is connected.
  3. Obtain the error code returned by the USM for registration messages of the terminal.

    Analyze the error code and warning information returned by the USM by referring to the USM error code manual.

  4. Check whether the user has logged in to another terminal.

    If the USM returns error code 200, check whether the USM returns registration messages for the same number from another address. If yes, the user has logged in to another terminal.

  5. Check whether the number is registered by another terminal.

    If the USM returns 403 to the terminal registration message, the number is not deregistered after being unbound from another terminal. To deregister the number, perform the following steps:

    • If the original terminal bound to the number can be found, deregister the number on the terminal.
    • If the original terminal bound to the number cannot be found, run the CNL URCNL: TYPE=IMPU, IMPU="sip:user1@home1.com"; command on the CSC to deregister the number.
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Updated: 2019-08-07

Document ID: EDOC1100059098

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