No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

CloudEC V600R019C00 Troubleshooting (Enterprise On-premises, Only Conference)

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Public Network Software Client Leaving a Conference Soon After Joining the Conference in Private and Public Networking

Public Network Software Client Leaving a Conference Soon After Joining the Conference in Private and Public Networking

Symptom

In private and public networking, a public network software client successfully registers with the SC in SIP mode. When a conference is initiated, the software client leaves the conference soon after joining the conference.

Possible Causes

A timeout interval is specified on the router mapping table. If the keepalive interval of the software client registration is less than the timeout interval of the router mapping table, the router will allocate a new port in the subsequent keepalive process, resulting in a call failure.

Procedure

Modify the SIP registration keepalive interval of the SC to ensure that the keepalive interval is less than the timeout interval of the router mapping table.

  1. Log in to the SMC 2.0 web interface.
  2. Select the specified SC and click Edit.
  3. Change the value of Registration keepalive interval for SIP to a value less than the timeout interval specified on the router mapping table.
  4. Click Save.
Translation
Download
Updated: 2019-08-07

Document ID: EDOC1100059100

Views: 1739

Downloads: 4

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next