No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

ME60 V800R010C10SPC500 Configuration Guide - LAN Access and MAN Access 01

This is ME60 V800R010C10SPC500 Configuration Guide - LAN Access and MAN Access
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Dividing a LAN into VLANs Based on Ports

Example for Dividing a LAN into VLANs Based on Ports

It is easy to divide a LAN into VLANs based on ports. After ports are added to different VLANs, users in the same VLAN can directly communicate with each other, whereas users in different VLANs cannot directly communicate with each other.

Networking Requirements

It is required that on the network shown in Figure 8-16, employees in the same group be able to communicate with each other, whereas employees in different groups not communicate with each other.

Figure 8-16 Networking diagram for dividing a LAN into VLANs based on ports
NOTE:

Interfaces 1 through 4 in this example are GE 1/0/1, GE 1/0/2, GE 1/0/3, GE 1/0/4, respectively.



Configuration Roadmap

The configuration roadmap is as follows:

  1. Create VLANs and determine mappings between employees and VLANs.
  2. Configure port types to determine the device connected to each port.
  3. Add the port connected to group 1 to VLAN 2 and the port connected to group 2 to VLAN 3 to prevent employees in group 1 from communicating with employees in group 2.

Data Preparation

To complete the configuration, you need the following data:

  • Number of each port connecting CE to a PC
  • ID of each VLAN

Procedure

  1. Create VLANs.

    <HUAWEI> system-view
    [~HUAWEI] sysname CE
    [*HUAWEI] commit
    [~CE] vlan batch 2 3

  2. Configure port types.

    [*CE] interface gigabitethernet 1/0/1
    [*CE-GigabitEthernet1/0/1] portswitch
    [*CE-GigabitEthernet1/0/1] undo shutdown
    [*CE-GigabitEthernet1/0/1] port link-type access
    [*CE-GigabitEthernet1/0/1] quit
    [*CE] interface gigabitethernet 1/0/2
    [*CE-GigabitEthernet1/0/2] portswitch
    [*CE-GigabitEthernet1/0/2] undo shutdown
    [*CE-GigabitEthernet1/0/2] port link-type access
    [*CE-GigabitEthernet1/0/2] quit
    [*CE] interface GigabitEthernet 1/0/3
    [*CE-GigabitEthernet1/0/3] portswitch
    [*CE-GigabitEthernet1/0/3] undo shutdown
    [*CE-GigabitEthernet1/0/3] port link-type access
    [*CE-GigabitEthernet1/0/3] quit
    [*CE] interface GigabitEthernet 1/0/4
    [*CE-GigabitEthernet1/0/4] portswitch
    [*CE-GigabitEthernet1/0/4] undo shutdown
    [*CE-GigabitEthernet1/0/4] port link-type access
    [*CE-GigabitEthernet1/0/4] quit

  3. Add ports to VLANs.

    # Add GE 1/0/1 and GE 1/0/2 to VLAN 2.

    [*CE] vlan 2
    [*CE-vlan2] port gigabitethernet 1/0/1 to 1/0/2
    [*CE-vlan2] quit

    # Add GE 1/0/3 and GE 1/0/4 to VLAN 3.

    [*CE] vlan 3
    [*CE-vlan3] port gigabitethernet 1/0/3 to 1/0/4
    [*CE-vlan3]quit
    [*CE] commit

  4. Verify the configuration.

    After the configurations are complete, run the display vlan command to view the VLAN status.

    [~CE] display vlan
    The total number of vlans is : 2                                               
    VID  Type     Status  Property  MAC-LRN STAT    BC  MC  UC  Description         
    --------------------------------------------------------------------------------
       2 common   enable  default   enable  disable FWD FWD FWD VLAN 0002
       3 common   enable  default   enable  disable FWD FWD FWD VLAN 0003

    Ping a PC in group 2 from a PC in group 1. The ping fails. PCs in the same group can ping each other successfully.

Configuration Files

#
 sysname CE
#
 vlan batch 2 3
#
interface GigabitEthernet1/0/1
 portswitch
 undo shutdown
 port link-type access
 port default vlan 2
#
interface GigabitEthernet1/0/2
 portswitch
 undo shutdown
 port link-type access
 port default vlan 2
#
interface GigabitEthernet1/0/3
 portswitch
 undo shutdown
 port link-type access
 port default vlan 3
#
interface GigabitEthernet1/0/4
 portswitch
 undo shutdown
 port link-type access
 port default vlan 3
#
return
Translation
Download
Updated: 2019-01-04

Document ID: EDOC1100059440

Views: 29879

Downloads: 21

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next