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FusionAccess 6.5 Alarm Handling 04

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2000006 APS Is Not Registered

2000006 APS Is Not Registered

Description

After the HDC service, it checks the registration status of the APS server every 1 hour. The HDC reports this alarm to the ITA when detecting that the APS Is Not Registered. This alarm is cleared when the APS server is registered.

Attribute

Alarm ID

Alarm Severity

Auto Clear

2000006

Major

Yes

Parameters

Name

Meaning

Alarm ID

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Alarm Severity

Indicates the severity of an alarm. Value:

  • Critical: indicates that a fault affecting services provided by the system occurs. You need to rectify the fault immediately. If a device or resource is faulty, rectify it immediately even if the fault occurs during non-working hours.
  • Major: indicates that a fault affecting the service quality of the system occurs. You need to rectify the fault immediately. If the service quality of a device or resource is degraded, rectify it immediately during working hours.
  • Minor: indicates a fault that does not affect service quality. To prevent more serious faults, this type of alarm needs to be observed or handled if necessary.
  • Warning: indicates a fault that may affect service quality. This type of alarm must be handled based on the error type.

Alarm Name

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Object Type

Specifies the type of the object for which the alarm is generated.

Alarm Object Name

Specifies the name of the object for which the alarm is generated.

Generation Time

Specifies the time when the alarm is generated.

Clear Time

Specifies the time when the alarm is cleared.

Clear Mode

Specifies whether the alarm is manually or automatically cleared.

Operation

Specifies the operation that can be performed on the alarm.

Value: Manually Clear Alarm

Impact on the System

  • The number of available APS servers reduces and the load of the other APS servers increases, which may affect the stability of other APS servers.
  • The released applications cannot be used.

Possible Causes

  • The network is abnormal.
  • The HDP service of user VMs is abnormal.
  • The HDC server is not running properly.
  • The time difference between two HDC servers exceeds 3 minutes.

Procedure

Check the HDC server

  1. Choose FusionAccess > Alarm to check whether any alarm exists on the HDC server.
  2. If alarms exist, see 1001001 HDC Server Abnormal to handle the alarms.
  3. Perform the operation again to handle the alarm if it still exists.

Check the time on the HDC server

  1. Log in to the active and standby HDC servers as user gandalf, and run the date command to check whether the time difference between the two HDC servers exceeds 3 minutes.

  2. See 1000017 Communication Between the System and the NTP Server Is Abnormal to resolve the problem.
  3. Perform the operation again to handle the alarm if it still exists.

Query unregistered VMs

  1. In the navigation tree of FusionAccess > Desktop, choose All Computers.
  2. In the search criteria area, enter the search criteria: Set Assignment status to Assigned, Running status to Running, and Login status to Unregistered.
  3. Click Query. The VM list displays whether the unregistered VMs exist.

    • if yes, perform Step 10 to Step 12 for each VM.
    • If no, clear the alarm manually, and no further operation is required.

Use the desktop cloud connection repair tool to check and repair VMs

  1. Log in to unregistered VM by using VNC.
  2. Run Huawei vDesk in the list of installed applications or Desktop.
  3. In the Tools, open the Diagnostic, click AutoRecover to check whether any item fails.

    • If yes, contact Huawei technical support.
    • If no, no further operation is required.

Related Information

None

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Updated: 2019-10-11

Document ID: EDOC1100061083

Views: 5525

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