1002008 License is not loaded
Description
This alarm is generated if no license file is loaded after the license module is started. This alarm is cleared when the alarm module detects a valid license file. ITA checks the validity of a license file every 20 minutes by default.
Attribute
Alarm ID |
Alarm Severity |
Auto Clear |
---|---|---|
1002008 |
Critical |
Yes |
Parameters
Name |
Meaning |
---|---|
Alarm ID |
Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name. |
Alarm Severity |
Indicates the severity of an alarm. Value:
|
Alarm Name |
Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name. |
Object Type |
Specifies the type of the object for which the alarm is generated. |
Alarm Object Name |
Specifies the name of the object for which the alarm is generated. |
Generation Time |
Specifies the time when the alarm is generated. |
Clear Time |
Specifies the time when the alarm is cleared. |
Clear Mode |
Specifies whether the alarm is manually or automatically cleared. |
Operation |
Specifies the operation that can be performed on the alarm. Value: Manually Clear Alarm |
Impact on the System
If no license file is loaded, only 50 users are supported with 90 days validity by default.
Possible Causes
No Valid License File Exist is loaded during the license server configuration.
Procedure
- Load a license file.
The operation procedure is as follows:
- Log in to FusionAccess.
- Choose System > Initial Configuration > Desktop Component.
- Click
in the License Information area.
- In the window that is displayed, select a proper license file and click Load License.
- If the license file is loaded successfully, go to Step 2.
- If the license file fails to be loaded, contact Huawei technical support.
- Choose FusionAccess > Alarm to check whether the alarm still exists.
- If yes, contact Huawei technical support.
- If no, no further operation is required.
Related Information
None