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FusionAccess 6.5 Alarm Handling 04

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
1002008 License is not loaded

1002008 License is not loaded

Description

This alarm is generated if no license file is loaded after the license module is started. This alarm is cleared when the alarm module detects a valid license file. ITA checks the validity of a license file every 20 minutes by default.

Attribute

Alarm ID

Alarm Severity

Auto Clear

1002008

Critical

Yes

Parameters

Name

Meaning

Alarm ID

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Alarm Severity

Indicates the severity of an alarm. Value:

  • Critical: indicates that a fault affecting services provided by the system occurs. You need to rectify the fault immediately. If a device or resource is faulty, rectify it immediately even if the fault occurs during non-working hours.
  • Major: indicates that a fault affecting the service quality of the system occurs. You need to rectify the fault immediately. If the service quality of a device or resource is degraded, rectify it immediately during working hours.
  • Minor: indicates a fault that does not affect service quality. To prevent more serious faults, this type of alarm needs to be observed or handled if necessary.
  • Warning: indicates a fault that may affect service quality. This type of alarm must be handled based on the error type.

Alarm Name

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Object Type

Specifies the type of the object for which the alarm is generated.

Alarm Object Name

Specifies the name of the object for which the alarm is generated.

Generation Time

Specifies the time when the alarm is generated.

Clear Time

Specifies the time when the alarm is cleared.

Clear Mode

Specifies whether the alarm is manually or automatically cleared.

Operation

Specifies the operation that can be performed on the alarm.

Value: Manually Clear Alarm

Impact on the System

If no license file is loaded, only 50 users are supported with 90 days validity by default.

Possible Causes

No Valid License File Exist is loaded during the license server configuration.

Procedure

  1. Load a license file.

    The operation procedure is as follows:

    1. Log in to FusionAccess.
    2. Choose System > Initial Configuration > Desktop Component.
    3. Click in the License Information area.
    4. In the window that is displayed, select a proper license file and click Load License.
    • If the license file is loaded successfully, go to Step 2.
    • If the license file fails to be loaded, contact Huawei technical support.

  2. Choose FusionAccess > Alarm to check whether the alarm still exists.

    • If yes, contact Huawei technical support.
    • If no, no further operation is required.

Related Information

None

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Updated: 2019-10-11

Document ID: EDOC1100061083

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